Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My photos and PSD brushes are shown as HTML

17 Jun 2015   #1
Tsuki

windows 7 ultimate 32bit servicepack 1
 
 
My photos and PSD brushes are shown as HTML

Hi everyone ^^
last week i got a new hard drive and new windows on it(win7 ultimate 64bit)
only today after going thry my old drive i saw that some of my photos and psd brushes are shown as internet explorer html file...ofc the photos and brushes are normal when i switch to the old hard (windows)
i never save html cuz i simply don't like it to open a pic in a browser so no those are not html..i had them before this new windows and i tried to save some pics again from the net and 7out 10 were saved as html even tho i got them from the same page..also i use OPERA so why internet explorer icon? on chrome was the same
as for my psd brushes...no idea..i have PS and only some of the brushes show as html.
i added 2 pics..of brushes and pics if that matters

can anyone help me please?




Attached Thumbnails
My photos and PSD brushes are shown as HTML-untitled.png   My photos and PSD brushes are shown as HTML-untitledjn.png  
My System SpecsSystem Spec
.
17 Jun 2015   #2
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Tsuki View Post
Hi everyone ^^
last week i got a new hard drive and new windows on it(win7 ultimate 64bit)
only today after going thry my old drive i saw that some of my photos and psd brushes are shown as internet explorer html file...ofc the photos and brushes are normal when i switch to the old hard (windows)
i never save html cuz i simply don't like it to open a pic in a browser so no those are not html..i had them before this new windows and i tried to save some pics again from the net and 7out 10 were saved as html even tho i got them from the same page..also i use OPERA so why internet explorer icon? on chrome was the same
as for my psd brushes...no idea..i have PS and only some of the brushes show as html.
i added 2 pics..of brushes and pics if that matters

can anyone help me please?
What are the file-extensions as seen when you right-click and press properties?

I need the file extensions of the files you are saying are showing as HTML but should be PSDs.

Thanks
My System SpecsSystem Spec
17 Jun 2015   #3
Tsuki

windows 7 ultimate 32bit servicepack 1
 
 

What are the file-extensions as seen when you right-click and press properties?

I need the file extensions of the files you are saying are showing as HTMl but should be PSDs.

Thanks[/QUOTE]

Its .html....but i saved those brushes a few days ago from my PS and in the 32bit they are normal .ABR
My System SpecsSystem Spec
.

17 Jun 2015   #4
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Tsuki View Post
Its .html....but i saved those brushes a few days ago from my PS and in the 32bit they are normal .ABR
I'm not too sure why this is happening but try this:
  1. Click the Start menu.
  2. Type: "Folder Options"
  3. Press Enter
  4. Click the "View" tab at the top of the window
  5. Uncheck the box: "Hide extensions for known file types"
  6. Click the "OK" button
After this follow this:
  1. Go to a .HTML file that should be .ABR
  2. Right-Click > Rename
  3. Click on the file extension at the end of the name
  4. Change it to ".ABR"
  5. Hit Enter
You will have to do this for all of the files which have a changed file extension.


--------------------------------------------

For your other questions:
  1. It shows IE instead of Opera as IE is set as your default web browser.
  2. Follow this to set Opera as default: Opera Help
--------------------------------------------


Let me know how it goes.


Thanks,


MistUnleashed
My System SpecsSystem Spec
Reply

 My photos and PSD brushes are shown as HTML




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
pendrive not shown in my pc but shown in other pc...
hi ,, i have 8 gb adata pen drive , when i tried to format it then it said it is write protected and a searchea software callded hdd low level format and formatted it and it was being shown in explorer . but when i tried to format it default way it was again saying write protected . then i got a...
Hardware & Devices
SKYDRIVE: How do you make photos show up in "photos?"
This first shot shows the main Skydrive window. FILES. http://img.photobucket.com/albums/v247/brinkeguthrie/FILES.jpg How do I move them so they show up in PHOTOS as shown in the second photo, below? http://img.photobucket.com/albums/v247/brinkeguthrie/PHOTOS.jpg
Music, Pictures & Video
Padlocks on photos on old login, new login cannot view photos at all.
Hello. Right, he's my problem. I've been using my parents computer for the last few months and decided to make my own user/log-in the other day. After doing so, I cut/pasted my photos folder into my new user directory (or whatever, I'm not very techie..). I have thousands of photos, my BF is a...
General Discussion
Top rated photos? How to rate them and add them to Top rated photos?
My Pictue Library contains about 37gb (18000 files). They all are indexed in Personalization > Library.I rated a lot of photos in specific folders like Wallpapers. But I also rated some Travel photos.Not all of them are displayed in Top rated Photos. I have no clue why, its a pretty clean...
Music, Pictures & Video
Got a virus - lost my brushes...
Had a problem yesterday... Downloaded Death Note from an *cough*illegal website*cough* and got a virus :/ Sadly I had to format, and I lost my brushes and PS. :( So, I wondered if you guys would be so kindly to share your favourite brushes? Preferably abstract! :) ZoffyX
Customization
brushes, erasers lag in photoshop cs4 64
I recently installed Photoshop CS4 64 bit, version 11.01. Even using a paintbrush 10 pixels across, the paint line lags a second behind the cursor. Same for similar tools like eraser and smudge. My machine crashed yesterday and i got a blue screen saying there had been a clock error. (I didn't...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App