Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP 12 library bug

10 Nov 2009   #1
benbenky

Microsoft Windows 7 Professional 64-bit
 
 
WMP 12 library bug

Hi all forumers, my first post here!

After having tested for the first few days my brand new rig with W7 on board I need to admit that I am impressed. Until quite recently when after adding my music library stored on external NAS. The music appeared in the music library with note that not all features are available. After some investigation I learned that W7 does not support NAS drives unless it is indexed on the server side.
When browsing music via WMP own browser the music did not show up despite the fact that the network location was included in the library. That lead me to thought that this is the limitation of library mentioned above and WMP for some freaking reason does its basic job really badly.
Then to my even greater amazement when I went to Media Center all my music was still missing but I could play back the three default songs added by Microsoft to the music library but with all my album artwork in the background (the album covers mosaic effect)
After clicking here and there suddenly WMP started without any apparent reason indexing music laibrary and missing songs started populating music list in WMP. Happy days! Well, not days, maybe a night. Next day after opening up WMP all my songs added to it the day before were missing again!!! WTF?
After spending again long time figuring out what happend the same thing occurred, WMP suddenly started indexing music library.
Does anybody else can confirm that?


My System SpecsSystem Spec
.

11 Nov 2009   #2
fotski

Windows 7
 
 

Yeah I have the exact same issues and itrs driving me bonkers.
Just amazed no one has really highlighted this as lots of people use NAS drives these days to store music and such.
My System SpecsSystem Spec
12 Nov 2009   #3
benbenky

Microsoft Windows 7 Professional 64-bit
 
 

Just an update
It seems that the music library bug has stabilised. I dont know if it helped but I reset the library index file by deleting *.wmpdb files from my user profile and then added music folders. I think it is important to let windows finish indexing before closing WMP down.
My System SpecsSystem Spec
.


Reply

 WMP 12 library bug




Thread Tools





Similar help and support threads
Thread Forum
Unable to create the file "New Library.library.ms
Try to create new library. Get "Unable to create the file "New Library.library.ms" Access is denied. Found: "Unable to create the file 'New Library.library-ms' File System error (16389) The error 16389 (0x4005) is a trucation of a E_FAIL error (0x80004005)." New library commands raise...
General Discussion
WMP12 Library - Automatized Library Organization
Is there a way of making WMP organize all the library automatically looking for the albums on internet? I have several .flac files that are in the unknown section of the WMP library, more than 100 albuns and I did once organized all of them, covers and etc, but seems that when I reinstalled the...
Music, Pictures & Video
Documents Library also Appears in Pictures Library
My libraries file, Documents, Music, Pictures, Videos had developed a problem. When I click on Pictures, the picture folders appear, but immediately below, my document files appear as folders also. If I delete a document file in the pictures file, the document also deletes in the documents...
General Discussion
Add AudioBook library(mp3) in Media Player other than Music library
I added a new folder under the "Libraries" and linked it with source audio file(mp3) folder. But Media Player does not recognize new folder, and could not find any hint in the Media Player Help. Teach me how to re-organize, to add new library addition to default Music library, Media Player.
Music, Pictures & Video
Library Conundrum: 'Arrange By Folders' is Missing in Custom Library!
A year ago, I created a custom Library and have been using it successfully until the beginning of this week (11/7/2011). The library's folder location is similar to the following: C:\Users\USERNAME\FOLDERX Now, when I open the Library, it shows a listing of all of the files found within all...
General Discussion
Remove New Library Button in from Library Toolbar
Hello We have a GPO setting "Prevent users from adding files to the root of their Users Files folder" as we do not want users to be able to add files to their Roaming User Profile. This GPO causes an error when a New Library is attempted to be created. Because of the error we would like...
Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App