Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Preview-Thumbnails in YouTube’s progress bar Disappeared!

11 Jul 2016   #11
ibistot

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Callender View Post
Which player is detected here: https://www.youtube.com/html5
all types are checked!

Quote   Quote: Originally Posted by Callender View Post
Also review this post regarding a clean install of flash player:

Flash Player 11 not working
I have already done clean installs of Flashplayer, as I have already mentioned above! (even previous versions of them, v.21, v.20, v.19) that there was no problem at all, with them; ie. before the latest update of the Flashplayer v.22.

The problem remains.

PS. Let me say that I'm using a previous version of Firefox, v.30, since a year now, and having no problems, what-so-ever, so far. And I'm not intending to update to later/latest versions of it; because of a very inportant plugin, the "CoolPrevious" that, after v29, stopped supporting the new versions of Mozilla. I'm using "CoolPrevious "all the time, I've got used to it, and can not do without!!! So, I will definately stick to this version, because there has been no alternative to CoolPrevious so far.
It would have made sense that, with a previous version (v21/v20) of Flashplayer, all should work fine, as they used to do, with FF v30.0 - for more than a year.
But now, this came up...
There must be some workaround, that a tech-genius would think off...
I hope


My System SpecsSystem Spec
.
11 Jul 2016   #12
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Look - if you watch video on Youtube flash player has nothing to do with it if HTML5 player is detected and used for playback.

Again what does the highlighted box show as in the screenshot below?
-youtube.jpg


My System SpecsSystem Spec
11 Jul 2016   #13
ibistot

Windows 7 x64
 
 

Yupeeeee!!!!!! thank you! thank you! thank you!
It worked like a charm! Now, "preview-thumb" in progress-bar shows OK!!!

( When I wrote, above, that : "all types are checked ", I was trying the latest version of FF v.47.0.1 and then, of course, the highlighted box showed as above. BUT, when I installed back the preffered version of FF v.30.0 ... it was telling to "ASK for the HTML5 programm", ... I clicked on it, ... refreshed the browser and now ALL is WORKiNG OK. )

It was a headache...
Thanks again.
My System SpecsSystem Spec
.

11 Jul 2016   #14
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for letting us know. Suggest running old versions of Firefox sandboxed or in a VM for added security but it's your call.
My System SpecsSystem Spec
Reply

 Preview-Thumbnails in YouTube’s progress bar Disappeared!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Preview and Thumbnails
Some .psd files show image thumbnail and image preview in Windows Explorer (Win7 64-bit); other .psd files show icon thumbnail and no preview. Even within the same folder! What's up? I believe they used to all show images for both. Please note that I have already done all that is necessary to...
General Discussion
Video thumbnails disappeared
Hi fellas, I don't know what happend but my Win7 x64 Ultimate stopped showing video clips thumnails. Picture thumbnails do work. Where is the solution ?? MUCHAS GRACIAS AMIGOS ;)
Music, Pictures & Video
Thumbnails and preview messed up
Hello, If you look at the attached picture, you see how a folder with pictures looks like when I open it. A few random thumbnails get loaded, but mostly they don´t. I have tried running disk cleanup and deleted my thumbnail cache but it didn´t help. A few months ago I did however follow a...
General Discussion
Preview box when you hover toolbar icons disappeared?
Ok when you hover over the icons in the tool bar, they used to show a mini thumbnail preview picture of what that program was... but now it doesnt do it any more? I dont think I changed anything? How do I get this effect back?
General Discussion
not saving preview thumbnails
two questions. 1. Is there anyway to make the previews/aero peek work as intended? This happens to me daily and is very annoying, it makes all the preview functions of aero useless. This usually happens after playing a full screen game or after computer goes to sleep etc.. I have already...
General Discussion
Anyone ever get empty preview thumbnails?
On taskbar preview thumbnails, usually you get to see the content inside the window. Sometimes, however, and I'm unsure of the situation that causes it, the thumbnail will not be there, but you end up with just a blank box with the program's icon inside. The way to fix this is to make active that...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App