Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Videos do not show up in WMP or WMC library


18 Nov 2009   #1

Win 7 64-bit
 
 
Videos do not show up in WMP or WMC library

Title says it all. I tried to delete and re-add searched folders and once it found the videos and then when I came back they were gone. Oddly enough I can stream the videos through the XBox so it sees them. I have no problem with music or photos.

My System SpecsSystem Spec
.

Reply

 Videos do not show up in WMP or WMC library




Thread Tools



Similar help and support threads for2: Videos do not show up in WMP or WMC library
Thread Forum
Solved How to show contents of folder in library. General Discussion
Documents Library: show full paths General Discussion
Videos Library - Create Shortcut in Windows Tutorials
Solved Way to get the other computer's media library to show up again? Network & Sharing
Library Files Show 'Unresponsive'? General Discussion
Solved Videos Library gone wrong? General Discussion
Changing Videos Library name to Movies? Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33