Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Playing video from second partition stutters

25 Nov 2009   #1

windows 7
 
 
Playing video from second partition stutters

Okay this is getting really annoying, and doesn't happen on WinXp. I have 3 Hard Drives. My Primary hard drive is partitioned with drive letter C: and F: and there is absolutly nothing physically wrong with the drive. But when I play video (.avi) from the F: drive the video stutters, pauses, gives me a headache in Win 7. I've updated my video drivers, tried different codec packs (shark 007, Kazza), turned off indexing, nothing works. The other two drives work fine with .avi's it's just partition F:. My computer is totally up to snuff, and really I think it's a bug in Windows 7. Anyone with something else I could try, I'll do it, I just want this annoying prob fixed, or god forbid go back to WinXp.

My System SpecsSystem Spec
.

25 Nov 2009   #2

7600.20510 x86
 
 

Run chkdsk /r F:
from an elevated command prompt.

Then try defragmenting it with O&O or similar.

Update chipset drivers to latest from motherboard manufacturer if newer is available.
My System SpecsSystem Spec
Reply

 Playing video from second partition stutters





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33