Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video won't play in media center but plays in wmp


06 Dec 2009   #1

windows 7 ultimate
 
 
Video won't play in media center but plays in wmp

I have a large section of videos and none of them will play inside of media center for windows 7. I have tried reinstalling, new codecs, removing codecs (ffd, k-lite mega, shark007) and no change to how media center works (the wmp wonlt play some with no codecs). I have used a tool to tweak the default codecs used in media center and no change. My video card is directx 9 compatable and windows advisor said it would work for windows 7 even though its only a 64mb card. Music plays fine and so does internet video. do not have tv hooked at all.

video card:
64MB DDR NVIDIA GeForce4 MX 420 with TV Out (Dell) [Display adapter]

1gig ram
Board: Dell Computer Corp.
Bus Clock: 533 megahertz
BIOS: Dell Computer Corporation A01 10/22/2002

My System SpecsSystem Spec
.

06 Dec 2009   #2

7600.20510 x86
 
 

Video card upgrade highly recommended.
My System SpecsSystem Spec
07 Dec 2009   #3

windows 7 ultimate
 
 

I don't mind buying a new video card, but if this one is listed as compatable and when i run the windows 7 advisor it says it will work. So i am not sure its just the video card.
My System SpecsSystem Spec
.


17 Dec 2009   #4

windows 7 ultimate
 
 

So i tried another video card and thats not it. I can play the videos fine in windows media player and in any other player i use in windows 7. When i start media center, it will not play. I have tried changing the default codec for media center, but still no luck. any ideas before i go back to xp?
My System SpecsSystem Spec
11 Jan 2010   #5

windows 7
 
 

i am having the same kind of problem, have you tried opening video files using SHIFT+Right click > open with > windows media center ? that works for me though.
check my post at
Videos will not play after watching tv
My System SpecsSystem Spec
Reply

 Video won't play in media center but plays in wmp




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33