Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sometimes online video not loading properly

13 Jan 2010   #1
genxie

windows 7 home premium - 32 bit
 
 
sometimes online video not loading properly

can someone here tell me why sometimes videos on youtube or other websites just wont load...stop and start and just cant seem to get thru even a half hour vid and the next day its fine?


My System SpecsSystem Spec
.

14 Jan 2010   #2
IggyAZ

Windows 7 Ultimate (32 bit)
 
 

I know that same thing happens to me on YouTube. I've been told it is their servers that are the issue.
I wouldn't worry over it.
My System SpecsSystem Spec
14 Jan 2010   #3
acurasd

Windows 7 Ultimate x64
 
 

I would check your Flash drivers becuase if i am not mistaken that is what youtube uses.. and shockway... and whatever the hell you cn find on Adobe

also a suggestion for upcoming issues.. update your codecs


Google K-Lite mega codec and download that.... works wonders!
My System SpecsSystem Spec
.


14 Jan 2010   #4
genxie

windows 7 home premium - 32 bit
 
 

codecs are something of a confusing issue for me, if someone here could explain where to find them on my pc and then how to update them I would really appreciate it. if the downloading of this K-lite package bypasses all that then please say so, so I can just do that and be done with it.
My System SpecsSystem Spec
14 Jan 2010   #5
jav

Windows 7 Ultimate x86 SP1
 
 

ok, First of all you don't need codecs to watch videos in YouTube.
You only need Browser and Flash plugin for that particular browser.

Try this:
How to uninstall the Adobe Flash Player plug-in and ActiveX control
Download uninstaller appropriative for your system and use it. (ir will completely unisntall both Adobe Flash plugin and Adobe ActiveX)

Now go to Adobe - Adobe Flash Player
And download it with your default browser (the browser you use)
And install it.

Hope it will help you.
My System SpecsSystem Spec
14 Jan 2010   #6
genxie

windows 7 home premium - 32 bit
 
 

youtube is not really the problem for me...very rarely. my main problem is watching movies online. thats where I believe codecs are the issue. again, this only happens rarely so it sounds more like the first reply i got in this thread. but just to be sure i was wondering if someone here could run me thru a process of looking over my drivers and FIND OUT if they are working properly or need updating.
My System SpecsSystem Spec
Reply

 sometimes online video not loading properly




Thread Tools





Similar help and support threads
Thread Forum
WinDbg Not Loading Properly
Hi, I have a new PC and I have installed WinDbg. Although when I open a Crash Dump it doesn't load past Loading User Symbols Loading unloaded module list I have set the symbol path to the same as I used to have it when it worked fine. Microsoft (R) Windows Debugger Version 6.12.0002.633...
BSOD Help and Support
Need some help windows not loading properly?
Hey there, so recently I moved my desk to the other side of my room. I turned it off when moving it and now when I turn it back on it just comes up with my wallpaper. This has never happened before and for some reason now I cannot open task manager (ctrl+alt+del) :( Been trying all day to...
General Discussion
Windows not loading properly on boot
Hello, I've been having this issue for a few weeks now, nearly every time I start my computer it fails to load Windows properly until one or two full reboots. When I say not loading properly what I mean is: -Windows boots -Desktop shows -No startup programs launch -Hovering the mouse over the...
Performance & Maintenance
Web pages not loading properly
Some web pages are not loading properly. Some are OK, some are not. For example, one newspaper is fine, another is not. The layouts are very basic and not readable. See example below. Any help would be gratefully welcome.
Browsers & Mail
Processes not loading properly on startup
Hi everyone. I posted this a few days ago, but no help. Here is the problem. SOMETIMES when i startup the computer, all of the processes don't load( I checked the task manager). When the computer starts in this way, it kinda freezes and not much works until the rest of the processes load. ( i need...
General Discussion
Are the apps in my Startup loading properly?
With XP and Vista the Windows GUI would load first and then I would see the apps in my Startup folder load. With Windows 7 I see a large blue Welcome screen with a spinning circle and then I get the GUI with the app already loaded (tested with a shortcut to MSWord). Is there a way to have the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App