Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Player....need help please


27 Feb 2010   #1

windows 7 professional
 
 
Media Player....need help please

I am hoping someone here can help, I am very, very, very frustrated. For Valentines day hubby built me a new computer he put windows 7 on it and it came with media player 12. All the music I put on it from my back up drive originally is showing up fine. I tried ripping 2 new CD's to it yesterday. Once ripped they show up on the media player but once I exit out both of them dissappear. I have gone into tools and restored the library. After restore all my music includeing the new albums show up fine but the second I exit back out of the media player again and go back into it the albums are gone again. And both albums are in my music folder, no problem. Please help...I don't know what else to do to fix this.

Please someone help


My System SpecsSystem Spec
.

27 Feb 2010   #2

Windows® 7 Home Premium SP1 [x64]
 
 

Here's my attempt to fix the problem:

1.) Click your Start Orb
2.) Click Control Panel
3.) Under "Programs", click "Uninstall a Program"
4.) Once the "Add/Remove" list fills, look in the left pane
5.) Click "Turn Windows features on and off"
6.) Wait for the list to fill
7.) Expand the "Media Features" folder by clicking the plus sign immediately left of the folder
8.) Uncheck "Windows Media Player" and Click OK
9.) Wait for it to make any necessary changes
10.) Restart your Computer
11.) Follow steps 1-7 again BUT RECHECK Windows Media Player
12.) Click OK, wait....
13.) Restart, then reply here with the news...

Hope this helps...

- Zach
My System SpecsSystem Spec
27 Feb 2010   #3

windows 7 professional
 
 

Dear Zach

Thank you very much for responding but unfortunately it did not work.
I did everything you said and still the same 2 albums are not on my media player library, they are in My Music folder but the on the media library. Also I have a few albums that have doubled all the songs on it. I checked my program files in my file and I have a program files (x86) that has a media player in it and a regular program file that as well has a media player file in it. While I was fideling with it I also noticed that I can not adjust the rateing on anything that I copied over from my back up (f) drive. Now what, any ideas?
My System SpecsSystem Spec
.


27 Feb 2010   #4

W7 RTM Ultimate x64
 
 

At this stage, id suggest using a different media player, but i don't want to suggest unless your ok with it, just incase you don't want to change media player.
My System SpecsSystem Spec
27 Feb 2010   #5

windows 7 professional
 
 

To anyone that comes across my thread and is having the same issue or duplicateing tracks I finally got it fixed. What worked for me was the following and it may not work for you but I wanted to help out if I could because someone helped me.

NOTE: Please make sure to backup your licenses if you have any licensed materials in your library
1.Shutdown windows media player.
2.Stop the media sharing service. Go to Start->Control Panel->All Control Panel Items->Administrative Tools->Services. Right-click on the “Windows Media Player Network Sharing Service” and select Stop.
3.Navigate to “c:\Users\”your username”\AppData\Local\Microsoft\Media Player. Now delete the files named CurrentDatabase_***, wmpfolders, and LocalMLS_, Chache#.
4.Start the media sharing service.
5.Now start Windows Media Player and watch it build up your library again.
Disclaimer: Rebuilding the library will NOT delete the actual music or video files, but it WILL remove extra information like ratings, playcount and Last Played Date. These steps below will include making a backup of the library so you can always put it back in case you wish to revert to the old situation.

I think there was a Currentdatabase folder in there to but not positive. It worked for me it may not work for you.
My System SpecsSystem Spec
Reply

 Media Player....need help please




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33