Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Media Center will not start... HELP!


12 Mar 2010   #1

Windows 7 Ultimate
 
 
Windows 7 Media Center will not start... HELP!

I keep getting the following error when attempting to start Media Center in Windows 7 Ultimate. Quote: "Media Center has Stopped working and will shut down.

I don't know what the problem is.... a tutorial online instructed that I uninstall Media Center the re-install once I restart the computer...

I uninstalled Media Center following the instruction in the tutorial and restarted the computer... Upon trying to re-install Media center I get an error dialog box that says...

"An error has occured. Not all of the features were sucessfully changed."

I went to the event log and this it what it says...

- System

- Provider

[ Name] .NET Runtime Optimization Service

- EventID 1101

[ Qualifiers] 0

Level 2

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2010-03-13T00:22:04.000000000Z

EventRecordID 7536

Channel Application

Computer OFFICE

Security


- EventData

.NET Runtime Optimization Service (clr_optimization_v2.0.50727_64) - Failed to compile: Microsoft.MediaCenter, Version=6.1.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35 . Error code = 0x80131018
Microsoft.MediaCenter, Version=6.1.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35


I am quite baffled to say the least..I don't know what the problem is.... any help would be greatly appreciated...

Thank You in advance

My System SpecsSystem Spec
.

13 Mar 2010   #2

 
 

Did you make any other system changes around the same time?

Installed any updates / applications etc?

It looks like another application may have corrupted the .NET framework, hence the failure to start media Center and the subsequent failure to re-install.
My System SpecsSystem Spec
13 Mar 2010   #3

Windows 7 Ultimate
 
 

The only things that have been installed since loading windows 7 are the updates.... Thats it!
My System SpecsSystem Spec
.


13 Mar 2010   #4

windows 7 home premium
 
 

if that is the case then try going to a restore point prior to you noticing the problem. make sure that you go into safe mode and run system restore. you run a 50/50 chance of it not completing if you run it inside of normal windows. if this does not work you can download and try to reinstall the 3.5 dotnet frame work.

3.5
Download details: .NET Framework 3.5
3.5 sp1
Download details: .NET Framework 3.5 Service pack 1
My System SpecsSystem Spec
14 Mar 2010   #5

Windows 7 Ultimate
 
 

Thank you everyone for your help... I got frustrated because nothing seemed to work... So I just re-installed Windows 7 and we're going start fresh. One again I really did appreciate all your input and suggestions hopefully I will be able to return the same in the future.
My System SpecsSystem Spec
Reply

 Windows 7 Media Center will not start... HELP!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33