Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: audio wont play on hd tv monitor

25 Mar 2010   #11

Microsoft Windows 7 Professional 64-bit

i fixed it i had to make my tv my default audio source whenever it gets hooked up

My System SpecsSystem Spec

 audio wont play on hd tv monitor

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Dl dvd wont play in my dvd player
A friend ask me to c opy a movie ,so i used dvd fab and burnt it to a dl dvd because the series is a 2 dvd set ,and each dvd is about 7 gb..after the burn i tryed it in my dvd and blueray player it will not play is the a way to do this??but if i put in my xbox 360 it plays just fine..any help to...
Music, Pictures & Video
Help DVD's wont Play
This is the message that pops up when I play Movie or Commercial DVD. But when I play recorded CDR media it plays fine. I updated drivers dont know what else to do. My video card is an Nvidia 9600 GSO. "Windows Media Player cannot play this DVD because there is a problem with digital copy...
Media Center
Help DVD's wont Play?
I can play recordable DVDR in my player. but anything like a movie or commercial DVD, This message pops up at the bottom Dont know what to do? "Windows Media Player cannot play this DVD because there is a problem with digital copy protection between your DVD drive, decoder, and video...
General Discussion
Need help NWN wont play fullscreen.
Hello every one, I am hoping some one will be able to help me. I have been trying for the last few days to get NWN to play fullscreen. I have searched many forums and have tried many things to get it to work, but i have had no luck. I dont have black strips what i have is a small box in the...
Combat Arms wont play on 7077, did play on 7068
It's running just fine on my 7068 box, but when I try to run the program on 7077, I get this message ImageShack - Image Hosting :: capturedvi.jpg I've run it with "recommended settings", tried running it in XP mode, as admin, with visual effects disabled..ect. Anyone have a suggestion?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:30.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App