Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video Not Clear (Pixel Problem)

25 Mar 2010   #1

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 
Video Not Clear (Pixel Problem)

Hi Im New Here So please Help
I Installed Windows 7 Ultimate 32 bit about a Month Ago Everything is just Working Fine xcept the videos
Ive Used XP but after installing the drivers The video wuz Quite clear for example i wuz watching Spider man 3 on windows 7 WMP the red color has some pixel problem like the quality is bad and when i saw the same movie in Xp it wuz quite clear dont know what is the problem
I installed Intel GMA (Graphics Media Accelator ) driver from intel.com for 7 the only diffrence i noticed was that my Graphics rating changed from 2.5 to 3.1 lowest subscore

Currently i only have vlc player 1.0.3 installed

My System SpecsSystem Spec
.

25 Mar 2010   #2

Windows 7 Ultimate Professional x64
 
 

Hey FiZZ52,

Welcome to 7 Forums!

First, you only have 1GB of ram, and that doesnt work well at all with Ultimate.

What type of graphics card do you have? Please fll out your system specs in full and let us know.

Thanks,
Ben
My System SpecsSystem Spec
25 Mar 2010   #3

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by FiZZ52 View Post
Hi Im New Here So please Help
I Installed Windows 7 Ultimate 32 bit about a Month Ago Everything is just Working Fine xcept the videos
Ive Used XP but after installing the drivers The video wuz Quite clear for example i wuz watching Spider man 3 on windows 7 WMP the red color has some pixel problem like the quality is bad and when i saw the same movie in Xp it wuz quite clear dont know what is the problem
I installed Intel GMA (Graphics Media Accelator ) driver from intel.com for 7 the only diffrence i noticed was that my Graphics rating changed from 2.5 to 3.1 lowest subscore

Currently i only have vlc player 1.0.3 installed
Are the correct drivers installed and working properly?
type device manager in search>go to display tab>check properties.

Ken
My System SpecsSystem Spec
.


25 Mar 2010   #4
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Quote   Quote: Originally Posted by FiZZ52 View Post
Hi Im New Here So please Help
I Installed Windows 7 Ultimate 32 bit about a Month Ago Everything is just Working Fine xcept the videos
Ive Used XP but after installing the drivers The video wuz Quite clear for example i wuz watching Spider man 3 on windows 7 WMP the red color has some pixel problem like the quality is bad and when i saw the same movie in Xp it wuz quite clear dont know what is the problem
I installed Intel GMA (Graphics Media Accelator ) driver from intel.com for 7 the only diffrence i noticed was that my Graphics rating changed from 2.5 to 3.1 lowest subscore

Currently i only have vlc player 1.0.3 installed
It may be a codec problem. Try Shark007.net - Windows 7 Codecs - WMP12 Codecs . If after applying it still the video is not up to the mark, you may have a second thought about your drivers.

Another question, does the red color looks the same in both WMP and VLC , or VLC displays somehow better than WMP ? If the second one is true, it is definitely a codec problem.
My System SpecsSystem Spec
25 Mar 2010   #5

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Card name: Intel(R) G965 Express Chipset Family
Manufacturer: Intel Corporation
Chip type: Intel(R) GMA X3000
DAC type: Internal
Device Key: Enum\PCI\VEN_8086&DEV_29A2&SUBSYS_514D8086&REV_02
Display Memory: 246 MB
Dedicated Memory: 0 MB
Shared Memory: 246 MB
Current Mode: 1280 x 1024 (32 bit) (75Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: SyncMaster
Monitor Id: SAM01B7
Native Mode: 1280 x 1024(p) (60.020Hz)
Output Type: HD15
Driver Name: igdumdx32.dll
Driver File Version: 8.14.0010.1930 (English)
Driver Version: 8.15.10.1930
DDI Version: 9Ex
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 9/23/2009 12:14:54, 536576 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B78E66-6AE2-11CF-BCE4-4771A3C2C535}
Vendor ID: 0x8086
Device ID: 0x29A2
SubSys ID: 0x514D8086
Revision ID: 0x0002
My System SpecsSystem Spec
25 Mar 2010   #6

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by arc View Post
Quote   Quote: Originally Posted by fizz52 View Post
hi im new here so please help
i installed windows 7 ultimate 32 bit about a month ago everything is just working fine xcept the videos
ive used xp but after installing the drivers the video wuz quite clear for example i wuz watching spider man 3 on windows 7 wmp the red color has some pixel problem like the quality is bad and when i saw the same movie in xp it wuz quite clear dont know what is the problem
i installed intel gma (graphics media accelator ) driver from intel.com for 7 the only diffrence i noticed was that my graphics rating changed from 2.5 to 3.1 lowest subscore

currently i only have vlc player 1.0.3 installed
it may be a codec problem. Try shark007.net - windows 7 codecs - wmp12 codecs . If after applying it still the video is not up to the mark, you may have a second thought about your drivers.

Another question, does the red color looks the same in both wmp and vlc , or vlc displays somehow better than wmp ? If the second one is true, it is definitely a codec problem.

ill try installing the codecs and let ull know if it works
My System SpecsSystem Spec
25 Mar 2010   #7
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Quote   Quote: Originally Posted by FiZZ52 View Post

ill try installing the codecs and let ull know if it works
It's ok, pal! Take your time
My System SpecsSystem Spec
25 Mar 2010   #8

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I do a fair bit of video work and will plump for low RAM causing this problem but just in case try downloading and installing Media Player Classic from here;
Media Player Classic - Home Cinema - Video Player
It's free and the best player I have come across.
My System SpecsSystem Spec
25 Mar 2010   #9
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
I do a fair bit of video work and will plump for low RAM causing this problem but just in case try downloading and installing Media Player Classic from here;
Media Player Classic - Home Cinema - Video Player
It's free and the best player I have come across.
Mi Mitchell , have you visited this thread ?
what is the best out and out media player
It's very difficult to verdict a single one the best ( as you are much experienced , you may feel it better than me) . But if you are talking about K-lite codec pack bundled with Media Player Classic, I will vote for you
My System SpecsSystem Spec
26 Mar 2010   #10

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by Arc View Post


It's ok, pal! Take your time
I installed The Shark Codec pack a slight improvement in the video but still facing the problem....

However Hd rips are awesome
The problem is with avi files also some mkv files
My System SpecsSystem Spec
Reply

 Video Not Clear (Pixel Problem)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33