Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows Live Movie Maker

28 Mar 2010   #1

Windows 7 x64
 
 
Windows Live Movie Maker

Hey Guys

I made a movie in wlmm consisting of a couple of short films with the sound on 0, and with a couple of audio files.

Everything synched up fine, but when I play it, on some clips he just starts playing it from the beginning, and stops when the next clip starts. If I rewind it to the previous clip, he shows it correctly the second time, but after a few clips, the others don't show correctly again.

When I save it as a movie, the movie is just the same, some clips will be ok, others won't be.

Sounds to me like it has something to do with a buffer problem or something?

Any thoughts?

Thanks
Toggo

My System SpecsSystem Spec
.

Reply

 Windows Live Movie Maker





Thread Tools



Similar help and support threads for2: Windows Live Movie Maker
Thread Forum
Windows Movie Maker live, question with mp4 Music, Pictures & Video
Windows Live movie maker, Appcrash Software
Windows live movie maker help Music, Pictures & Video
How can I use windows live movie maker Music, Pictures & Video
Windows 7 Live Movie Maker Software
Windows Live Movie Maker Crashing Music, Pictures & Video
Windows Live Movie Maker 2.6 uberslow Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33