Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem streaming videos

05 Apr 2010   #1
33french33

windows 7
 
 
Problem streaming videos

My connection is fine, can surf the web at optimal speeds, websites load in no time, yet when i go to stream a video, the load times are terrible, videos would load no prob yesterday and this morning, nothing else seems to be wrong. Any ideas on what could be wrong?

...also i ran a speed test and my comp is currently dl at approx 2.5mb/s and ping time is 32ms, OS is windows 7


My System SpecsSystem Spec
.
05 Apr 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Check whether you have the latest Adobe Flash player. And if you are Nvidea, check this out too.
My System SpecsSystem Spec
05 Apr 2010   #3
33french33

windows 7
 
 
didn't do anything

i installed the latest adobe flash player and nvidea drivers...and restarted....still having the same problem, videos were loading fine this morning and yesterday, just in the last couple hrs they won't load
My System SpecsSystem Spec
.

05 Apr 2010   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Check with task manager or Process Explorer whether there are any unusual processes monopolizing your CPU when you are running the videos. And it never hurts to make some AV scans (e.g. with SuperAntiSpyware).
My System SpecsSystem Spec
05 Apr 2010   #5
33french33

windows 7
 
 
still nothing

there were no unusual processes taking over while attempting to stream a video, i downloaded superantispyware and scanned my computer, found 5 adware threats, deleted them, then restarted, still having the same problem, it's just for videos too, i went to online radio stations from both itunes and random ones on the net, they stream perfectly fine, no interupptions, only videos
My System SpecsSystem Spec
05 Apr 2010   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Run this program and see whether you have any red. If yes, there is most likely a driver problem.
My System SpecsSystem Spec
05 Apr 2010   #7
33french33

windows 7
 
 
unfortunately it's not in the red

There is nothing in the red, all in the green averaging at about 200ms, the little excerpt siad that i should be able to stream audio/video without any load times, it's correct for audio, lol, but still can't stream video without waiting forever and a year for it to load
My System SpecsSystem Spec
06 Apr 2010   #8
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by 33french33 View Post
My connection is fine, can surf the web at optimal speeds, websites load in no time, yet when i go to stream a video, the load times are terrible, videos would load no prob yesterday and this morning, nothing else seems to be wrong. Any ideas on what could be wrong?

...also i ran a speed test and my comp is currently dl at approx 2.5mb/s and ping time is 32ms, OS is windows 7
Part of the problem is that FLASH uses a painfully small pre-load buffer. Any network latency (on the internet, not your system) will cause the buffer to expire before it can be re-filled. Any packet loss and you're going to get long, long, long hesitations in video playback.

In my area CTV Video Player is just a flaming disaster... Packet loss, fragmentation, server overloads... none of it anything to do with my machine and all of it beyond my ability to fix.

YouTube is only marginally better. They use a decent sized buffer but they are still using multicast which gets very shakey when the server gets busy.

Oddly enough... the commercials always play perfectly....
Go figger.
My System SpecsSystem Spec
06 Apr 2010   #9
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Make a test, try one of the videos from my Vimeo site and see whether that works better:
And also, did you ever download one of the stuttering videos and see how it plays from your HDD.
My System SpecsSystem Spec
06 Apr 2010   #10
33french33

windows 7
 
 

I tried going to that site and playing one of those videos, it played the first 45seconds and then took forever to start playing again, it's the most annoying thing ever, i guess it could be a server overload, but early this morning, as in 1-3am videos would fully load within seconds and play with no problems, they were also working fine around 9 am, but when i went onto youtube this afternoon, and right now, they are taking forever to load once again
My System SpecsSystem Spec
Reply

 Problem streaming videos




Thread Tools




Similar help and support threads
Thread Forum
Internet videos (streaming) freeze
My System: Win 7 Ultimate x86, Pentium D 945 3.4GHZ, DDR2 533 2GB RAM, geforce GT610 1GB , Motherboard Chipset ATI Radeon Xpress 200. DXdiag shows no errors. Recently, every video that I play online, in any sight , in any format (Flash or HTML5) , freezes after about 30 seconds. The voice is...
Graphic Cards
BSOD while streaming videos and when under load
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1044 Additional information about the problem: BCCode: 124 BCP1: 00000000 BCP2: 85CEE024 BCP3: 00000000
BSOD Help and Support
problem with streaming videos
good morning/evening I hope this is the right forum.. my problem's that when I'm watching videos online i get this wired looking Image where colors of the video get blended and it gets really hard to see any thing (see pic) http://i.imgur.com/pJ3dA.png that does't happen often but it's...
Music, Pictures & Video
Streaming videos to xbox 360
Hi everyone, Having an annoying problem. I have a laptop running windows 7, connected to an external hard drive. I keep all of my .avi files on the external hard drive. I have set up sharing with the xbox - it picks up files in the following folders: Downloads Public Videos
Network & Sharing
BSOD from streaming videos
Almost everytime I stream videos on youtube, both of my screens are covered in horizontal lines and then the BSOD appears. I believe that I have the latest drivers but I am not positive if I am getting the correct ones. This is a new computer installation that I put together. All of the specs are...
BSOD Help and Support
Problem streaming videos
My internet connection is fine, browsing the net at optimal speeds, i can stream audio with no interruptions, but i cannot stream videos, it's faster for me to download the video than to just stream it on for example youtube. I have installed the latest adobe flash player, installed the latest...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App