Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Problems

05 Apr 2010   #1
catdance23

windows 7
 
 
Sound Problems

When I run video (from MSNBC site) or a song (from ITunes) the sound cuts out after about 2-3 seconds. If I adjust the volume the sound comes back in then cuts out again after 2-3 seconds. Any ideas?


My System SpecsSystem Spec
.
06 Apr 2010   #2
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hmm.. have you tried updating your audio driver? If you don't know how to find that, please post your system spec and we'll help.

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
07 Apr 2010   #3
catdance23

windows 7
 
 

I took the computer back to the store and they said it was defective and I got a new one. So problem solved. Thanks for helping out.
My System SpecsSystem Spec
.

08 Apr 2010   #4
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Sure, my pleasure. Glad you got it working! Let us know if you need anything else.

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
25 Apr 2010   #5
madbusu

Windows 7 Ultimate 64bit
 
 

i think i have same problems

volume sliders slowly drop back down to zero!..now i can't keep sound up i mean from 100% it's drop slowly to 0%

i check update ...nothing on sound drv.....the only update it's 2-3 day ago on windows defender side!!

pls help me ...i don't have sound
My System SpecsSystem Spec
26 Apr 2010   #6
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

I'm not sure if this is the same issue... but since this thread is marked "Solved" already, could you please repost this in a new thread (or could a mod plz do so?) ... thanks. PM me with a link when it's back up.

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
26 Apr 2010   #7
madbusu

Windows 7 Ultimate 64bit
 
 

---------> SOLVED <---------------
after i try all kinds of drv's and check settings, forums my eyes drop on my f***ing keyboards "DELL Sk-8135" and i see the button volume, when i turn it the volume comes back up and stay at 100%....i think my keyboards it's going crazy ...i will never touch the volume button from keyboard!
My System SpecsSystem Spec
26 Apr 2010   #8
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi madbusu,

Thanks for returning to post your solution, glad you figured it out. If you continue to have problems with your computer's keyboard, you might want to consider reinstalling its drivers from the manufacturer.

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
27 Apr 2010   #9
madbusu

Windows 7 Ultimate 64bit
 
 

it's strange ....i use this keyb. from a long time ....it's work's very well very happy with it ....that's why i never think on it .....it's an usb keyb. no drv need to install......but i'am 1st time on 64bit win7....i waz testing win7 32bit from 1st release and i'am enjoy it!

anyway it's fix solved happy!
My System SpecsSystem Spec
27 Apr 2010   #10
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Oh, gotcha. I must have assumed you were on a laptop! Well either way, let us know if you need anything else in the future

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
Reply

 Sound Problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound Problems
I have an IMEDIA D2315 AIO and recently upgraded from the vista o/s that came with the comp to windows 7 ultimate. I now have no sound coming from the built in speakers in my monitor (Viseo 191ws). Packard bell download site is complete double dutch, i cant understand it at all. Plus i dont see...
Sound & Audio
5.1 sound problems.
Hi guys Well, I have motherboard Asus P5Q3 deluxe with AP with soundMAX HD. Driver is up to date (from asus website). Aslo, I have 5.1 sound system. When Im doing the test everything works just fine. All 5 speakers are working. But, when Im starting to listen to the music from my hdd, rear...
Sound & Audio
Sound problems
I'm new on this forum so Hello everyone :D Few days ago i installed my new windows seven professional x64 and i can't solve my sound problem on sistem 5.1 My motherboard is from intel => DP35DP and my sistem is Logitech X-540 i've tried to install all latest drivers from my motherboard and i...
Sound & Audio
sound problems with Realtek ALC 882 sound card
I have a HP Media Center PC. the Model number is a1412n I am dual booting xp and windows 7, and in windows 7 I am not getting any sound. When I went to check it out, I realized that the computer was only recognizing the front audio jack. So i plug my speakers into the front jack but it still says...
Sound & Audio
I'm having problems with my 5.1 sound!!!!
Okay here is whats been happening I awhile back i was using the Windows 7 RC i recently got Windows 7 Ultimate which is perfect but except for one thing my sound is not working properly i have logitech 5.1 sorround sound speakers when i play music it wont work no sound even on videos but when i...
Sound & Audio
Sound Problems
Hi I just got Windows 7 installed fresh install I never thought I would have sound problems. I have an on board sound also a PCI SoundBlaster Live CT 4670. I removed the PCI SoundBlaster Live due to could not find any drivers for it so. I enabled in my bios the on board sound it is a Realtek...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App