Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5.1 Sound issues

13 Apr 2010   #1
timeless

Windows 7 Professional (64bit)
 
 
5.1 Sound issues

l suppose this couldnt be considered a serious problem because my sound does work, originally l had a problem getting winamp to use use more than the front speakers however l managed to fix that issue by installing the below plugin

VL Sound for Vista / 7 v1.0.0.17 - Winamp

but lm now met with the same problem trying to run video files, the sound only runs on my front speakers but never plays through the rear... the current codec pack l have installed is CCCP but whatever settings l try with regards to sound havent worked (maybe someone else has tried something that will work on a setting l may have missed, hence this post), and before ppl tell me to install K-Lite codec pack, l tried.. sound died completely running Windows Media Player with MKV files, tho l generally use Media Player Classic.. but even then l was left with images while playing files that were playing in slow motion, so lm sticking with CCCP where l have some form of playback lol

regardless it would be useful to know if someone has fixed the issue of playback on only front speakers.


My System SpecsSystem Spec
.
15 Apr 2010   #2
not so gray matter

W7 Ult. x64 | OS X
 
 

Codec packs only process sound information. They allow the computer to distinguish what to play when the computer doesn't have the neccesary information. They have nothing to do with your speaker setup or how your sound card puts sound out once it's already processed. What you need to do is download the latest drivers for your sound card and read the manual for your speakers.

Go to the Asus Support Website: http://support.asus.com/download/dow...Language=en-us
Enter your model number and your OS, then download the audio drivers. That should give you an audio control panel that allows you to choose between Headphones, 2.1, 5.1 and more.

My System SpecsSystem Spec
15 Apr 2010   #3
timeless

Windows 7 Professional (64bit)
 
 

uh, l am using the latest drivers.. and the system is set up to utilize my speaker system, however even though windows sounds will play through all speakers, while playing video files which normally played through all my speakers in XP they only play through the fronts with Win7, l likened the issue to the same one l had with Winamp but l was able to fix that one with a plugin l mentioned above.

CCCP does have the ability to set speaker settings in its panel but lve yet to get that to work, regardless of the program l use to watch the video in.
My System SpecsSystem Spec
.

Reply

 5.1 Sound issues




Thread Tools




Similar help and support threads
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues
Hey guys, ive lately been making lets play and walkthroughs on youtube and im having a couple of problems. With my headset, in the background while recording thats like a static noise and i cant seem to make it go away, ive tried multiple recording programs like fraps and hypercam but its still...
Gaming
Sound issues
My fiancée upgraded to Windows 7 a few months ago and all was working fine until a few weeks ago. Her onboard sound just stopped working for no reason. I have tried everything to fix this and it doesn't work. I have played sample sounds and the device says it is producing sound but nothing comes...
Sound & Audio
Sound issues
I built a custom computer, and the sound doesnt seem right...And i just bought a little suround sound system and the sound sounds like crap, am i missing any drivers or something?
Sound & Audio
Sound issues
My Windows® 7 Professional, 64bit, English had been playing sounds from everything perfectly last night. When I went to shut down it started installing security updates. I left it to its work and went to bed. . When I turned it on my computer this morning, It behaved normal, except that now...
Sound & Audio
Sound Issues with WoW
Just bought a new comp, Windows 7 64 bit. Came with a SB X-Fi Xtreme Gamer. Had sound issues which I researched and saw all the problems with Creative so I ordered an HT Omega Claro Plus. Fixed most of the sound issues after install except for the main one I was concerned with. When I loud World of...
Gaming
Sound Issues
I am running windows 7 on VMWare Fusion 2.0.5 on OSX. quite frequently i will lose sound. It randomly drops out and i have to reboot windows 7 for it to come back. The sound always works on the OSX side. Any one have any suggestions why this is happening?
Virtualization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App