Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: L.M.Maker, mplayer & classic, NO Sound-mpegs

15 Apr 2010   #1
reneptri

windows 7
 
 
L.M.Maker, mplayer & classic, NO Sound-mpegs

Help!!
I am on windows 7 home. I have lost my audio when playing mpeg/s in media player/media player classic and live moviemaker!
I tried to uninstall MEDIA FEATURES and reinstall it.
(turn features on and off)
I have tried adding and removing codec with no luck!
Now, the mpeg files that DO play have either choppy video and
audio, or no sound at all.

How do I restore the default codec to windows 7 home, where everything will work again?

This is getting VERY frustrating!
Thanks


My System SpecsSystem Spec
.

15 Apr 2010   #2
not so gray matter

W7 Ult. x64 | OS X
 
 

Here are some resources:

How to Install and Remove Codecs and MCI Devices in Windows


You can also try the codec package to use when you don't know how to use codecs:

http://www.windows7codecs.com/
My System SpecsSystem Spec
15 Apr 2010   #3
reneptri

windows 7
 
 

Hi notsograymatter,
The page you sent me to is NOT for Windows 7 and that page that IS for win7 does not address the issue.
I am going to try this version of the codec pack as it says that it is the 'real' one.

I will get back you you tomorrow!
Thank you so much for the heads up!
My System SpecsSystem Spec
.


16 Apr 2010   #4
reneptri

windows 7
 
 

Mornin'!!

I installed the new codec, advanced, and all the 'players' now play the mpg/s with no problems
BUT ...
My 2 Microsoft editors still do not work

The Live Movie Maker will play the vid and still has NO sound,
where the MM2.6 will have sound and NO video.

I need at least 1 of those editors! I have tried reinstalling Live MM and it didn't make any difference.

This is nutz!

I will be awaiting your response, and again, thank you!
My System SpecsSystem Spec
Reply

 L.M.Maker, mplayer & classic, NO Sound-mpegs




Thread Tools





Similar help and support threads
Thread Forum
No Sound on DVD made with Windows DVD Maker
The DVD Maker was producing DVDs with good sound and then when I tried to burn one all that came out was the video which was just fine but no sound? What did I do wrong?
Music, Pictures & Video
Genius Sound Maker Value 5.1 Crackling Sound
Hello, I upgraded my Win XP to Win 7 like 1 month ago. Downloaded all drivers (from their sites) updated them... then i open WMP 11 and start playing some music. After listening to that i heard some weird sound lag, I believe its called crackling. I searched on internet found some solutions, but...
Sound & Audio
[Need help] No sound in Media Player Classic
Hi All, I'm using a newest version of Windows Media Player Classic (download here: Download K-Lite Codec Pack). I don't understand why there are no sound when playing some video files. But NO problem when using another Video Player like: Windows Media Player, KMPlayer, GOMPlayer... How do I fix...
Software
Getting MPegs from You Tube to appear?
I have downloaded some music videos from You Tube and put them into a folder inside the default Video folder in my docs. When I go to the media center and try to get them to appear for some reason the videos which appear as Mpegs or MP4 in the folder wont appear in the media center and therefore I...
Media Center
No sound in Windows DVD Maker preview
I shot a video with a Canon FS200 camcorder and edited the video with Windows Live Movie Maker. So far so good. Now I want to make a DVD of the clips. I am using Windows 7 Premium with the DVD Maker program. After I got the video file into the DVD Maker I clicked on the Preview button. The video...
Music, Pictures & Video
Media player classic - sound problem?
Hi people, I've problem with my Media player clasic. It doesn't matter how I set volume the sound isn't high enough like when I watch that films in WMP or other players. How can I solve this? Regards!
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App