Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Sound problem...

29 Apr 2010   #1

Sound problem...

Hopefully i'm posting in the right section... anyways, here it goes

My computers audio was working fine last week, all the drivers where loaded and my system was working at peak performance. I decided to format my harddrive and reinstalling all of my software (I like to perform this task at least once every 4 months) so... after doing what i normally do, i see that for some odd reason after updating windows using "Windows Update" I notice that downloading the Audio codec was giving me a problem. This has never happened. I decide to go to my computer manufacturers website and download the driver manually... after a successfull download, i try installing the driver... Again, The error. I then decide to escalate the problem and decide to bring back the computer to factory setting by using the System Restore CDs that i made when i first purchased my laptop. After hours of waiting and countless number of restarts and all that jazz. the audio works! alright... so i know that it works with vista... but why not with windows 7? it was working fine last week... using 7 of course.

can anyone please help me diagnose my situation? i just performed a fresh install. windows update and all... this time i performed a 2 hour DOS format. the computer should be fresh fresh fresh... Help >.>

My System SpecsSystem Spec
30 Apr 2010   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Can't see any spec for your onboard audio but if you run Belarc Advisor or something similar that will give you the details. Then go to the manufacturers site for a Windows 7 compatible driver. Not quite sure what this means:
"so i know that it works with vista... but why not with windows 7? it was working fine last week... using 7 of course."
Are you dual booting on this laptop. If so I guess it came with Vista and you have upgraded to Win 7?
My System SpecsSystem Spec

 Sound problem...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: The problem was that the volume levels were off, and...
Sound & Audio
Sound problem
Hi all, I had this problem with my laptop sound randomly disappears and it comes back after a while like 15 min or so.I have Realtek HD Audio Driver installed.Is it problem with my driver? Can anyone help me with this? i am despreate !!!
Sound & Audio
Sound problem - need to 'scan for hardware changes' to get sound
Hi everybody I have a fairly strange problem with my Laptop. It came originally with Vista and a while ago I updated to Windows 7 32bit Home Premium. Since then I don't have any sound after booting the Laptop. By chance I found out that when I go into the device manager, right click on the sound...
Hardware & Devices
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video
sound problem
Hello, I have a sound problem on my HP Pavillon desktop (windows 7). Everytime, after some hours of use, I hear sound clicks&pops. I restart, and the problem is back after some hours. When sound clicks&pops occurs, I see abnormal CPU usage in task manager. Like going back and forth...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:52.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App