Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video lags every 20-30 seconds


09 May 2010   #1

Windows 7 Ultimate
 
 
Video lags every 20-30 seconds

I have problem while watching videos. It does not matter what kind of video or with what player- Bsplayer, VLC, WMP or even on Youtube with firefox.

Video lags every once in a while, the audio plays correctly and video catches up with the audio after lagging.

I am using Windows 7 Ultimate on Asus X53S series laptop with Nvidia Geforce 9300mG VRAM 256MB, CPU Intel Centrino Duo T5550, RAM 4GB

I have reinstalled the video drivers and codecs, no help.

My System SpecsSystem Spec
.

09 May 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Teetr View Post
I have problem while watching videos. It does not matter what kind of video or with what player- Bsplayer, VLC, WMP or even on Youtube with firefox.

Video lags every once in a while, the audio plays correctly and video catches up with the audio after lagging.

I am using Windows 7 Ultimate on Asus X53S series laptop with Nvidia Geforce 9300mG, CPU Intel Centrino Duo T5550.

I have reinstalled the video drivers and codecs, no help.
How much ram, what network?
My System SpecsSystem Spec
09 May 2010   #3

Windows 7 Ultimate
 
 

VRAM256MB RAM 4GB

what to you mean by network?
My System SpecsSystem Spec
.


09 May 2010   #4

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Teetr View Post
I have problem while watching videos. It does not matter what kind of video or with what player- Bsplayer, VLC, WMP or even on Youtube with firefox.

Video lags every once in a while, the audio plays correctly and video catches up with the audio after lagging.

I am using Windows 7 Ultimate on Asus X53S series laptop with Nvidia Geforce 9300mG, CPU Intel Centrino Duo T5550.

I have reinstalled the video drivers and codecs, no help.
How much ram, what network?
Ram - my thoughts too....

Teetr - if possible could you screen print your performance tab in task manager?

If the problem is ongoing you may also consider looking for media player on the processes tab, right clicking on the exe and setting it to run a higher priority. I do this from time to time if i'm crunching out to my stuff and my vids are lagging. GOMPLAYER (a great media player) allows you to set it to automatically run in a higher priority). Be careful with this though, if you receive any problems, reboot and change back (if gomplayer), or just reboot for any other and it will revert to the normal.

re - Network.. I;m guessing but perhaps Zig is asking if you are playing the file over a local network, over the internet or locally on your pc?

Gomplayer - http://www.gomlab.com/eng/GMP_download.html


Attached Thumbnails
Video lags every 20-30 seconds-ram-prioriy.png  
My System SpecsSystem Spec
09 May 2010   #5

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Teetr View Post
VRAM256MB RAM 4GB

what to you mean by network?
Homegroup, or workgroup. cable modem and router?
My System SpecsSystem Spec
09 May 2010   #6

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Teetr View Post
VRAM256MB RAM 4GB

what to you mean by network?
Homegroup, or workgroup. cable modem and router?
Under System stands WORKGROUP, I am connected to the internet by a wireless router.
My System SpecsSystem Spec
09 May 2010   #7

Windows 7 Ultimate
 
 

From the performance tab, I can see that the when plaing video the cpu is about 10-15% but when it laggs the cpu goes to about 60%, I also tried to set high priority but the result was the same.


Attached Thumbnails
Video lags every 20-30 seconds-performance.jpg  
My System SpecsSystem Spec
09 May 2010   #8

Windows 7 Ultimate 64 bit
 
 

Interesting, we have a cpu spike during playback... although it's not much.. Bolt should be able to handle that :P

Were you able to see what process is causing it? OR is it the media player or indexing that is spiking?

If it's the last two I'm wondering if your media library is indexing away or downloading album covers etc and causing the lag. If so, you could either switch the indexing off or leave it on for a day (the latter should index everything right?)

If not, then we need to know what process is causing it. So leave task manager on and watch what happens while Bolt is playing.
My System SpecsSystem Spec
09 May 2010   #9

Windows 7
 
 

It's not a frame skipping problem is it? It's all beyond me but NTSC/PAL/films run at different FPS and can cause all sorts of juddery/lag problems.
My System SpecsSystem Spec
09 May 2010   #10

Windows 7 Ultimate
 
 

I tried to find the program causing, when lagging bsplayer cpu usage was the same, other programs had some minor changes, but nothing significant. For the moment i have downloaded Uniblue Registry Booster which detected and fixed about 170 problems in my registry and for now the problem is gone.
What was causing the problem remains unknown for now, but seems that Uniblue fixed it. If it comes back I will start searching again.
My System SpecsSystem Spec
Reply

 Video lags every 20-30 seconds




Thread Tools



Similar help and support threads for2: Video lags every 20-30 seconds
Thread Forum
Computer lags for 30 seconds then freezes while almost idle Performance & Maintenance
Computer lags every couple seconds General Discussion
Video & Sound lags - seemingly random Performance & Maintenance
Computer Lags 1-5 seconds trying to troubleshoot problem Performance & Maintenance
Volume 0%, video lags Music, Pictures & Video
Google Chrome - browser lags every few seconds! Browsers & Mail
video information and explorer/dllhost lags General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33