Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Thumbnails deleted periodically?


03 Jun 2010   #1

Windows 7
 
 
Thumbnails deleted periodically?

Hi all, I find that every once in a while my thumbnails keep getting deleted/wiped. It happens at least once a month or so. It affects both images and video.

I use windows 7 ultimate x64. I have the win7codec pack installed with x64 components. The only thing I really use for video is windows media center/wmp, sometimes vlc if something won't play.

If I browse to the folder, the thumbnails have to refresh themselves. The same thing happens if they are viewed from wmc/wmp. They do come back eventually but it's annoying.

I do have some files stored on network drives but some are local on different internal drives.

I am not accidentaly deleting them from the cleanup drive option. It is not set on automatically as far as I know.

How do I stop the thumbnails from having to be refreshed?

My System SpecsSystem Spec
.

04 Jun 2010   #2

Windows 7 Professional x64
 
 

Are you using CCleaner by any chance?
My System SpecsSystem Spec
04 Jun 2010   #3
NoN

Windows 7 Professional SP1 - x64
 
 

Quote   Quote: Originally Posted by oh hi there View Post
Hi all, I find that every once in a while my thumbnails keep getting deleted/wiped. It happens at least once a month or so. It affects both images and video.

I use windows 7 ultimate x64. I have the win7codec pack installed with x64 components. The only thing I really use for video is windows media center/wmp, sometimes vlc if something won't play.

If I browse to the folder, the thumbnails have to refresh themselves. The same thing happens if they are viewed from wmc/wmp. They do come back eventually but it's annoying.

I do have some files stored on network drives but some are local on different internal drives.

I am not accidentaly deleting them from the cleanup drive option. It is not set on automatically as far as I know.

How do I stop the thumbnails from having to be refreshed?
You might have a look at this thread:

http://www.sevenforums.com/general-d...enerating.html
My System SpecsSystem Spec
.


05 Jun 2010   #4

Windows 7
 
 

Quote   Quote: Originally Posted by NoN View Post
You might have a look at this thread:

http://www.sevenforums.com/general-d...enerating.html
Thanks. I had a look at one of the links in the thread. I am going to try setting the deny permissions and I will see how it works. If it's still there a month from now I think I can say it worked lol.
My System SpecsSystem Spec
05 Jun 2010   #5
NoN

Windows 7 Professional SP1 - x64
 
 

Quote   Quote: Originally Posted by oh hi there View Post
Quote   Quote: Originally Posted by NoN View Post
You might have a look at this thread:

http://www.sevenforums.com/general-d...enerating.html
Thanks. I had a look at one of the links in the thread. I am going to try setting the deny permissions and I will see how it works. If it's still there a month from now I think I can say it worked lol.
Welcome! You'll Just have to wait now!
My System SpecsSystem Spec
22 Jun 2010   #6
tay

Windows 7 Home Premium 32 bit
 
 

Quote   Quote: Originally Posted by oh hi there View Post
If it's still there a month from now I think I can say it worked lol.
Has this worked for you? It worked for me for a while but eventually they start deleting again.

Quote   Quote: Originally Posted by NoN View Post
You might have a look at this thread:

http://www.sevenforums.com/general-d...enerating.html
NoN (and anyone else looking with Windows 7) can I assume you just do not have this problem at all? I have it on both my PCs, desktop and laptop (from diff manufacturers) on which I both installed Windows 7 Home Premium over XP (saving all old files in Windows.old). It cannot be due to installing any non standard programme as I start getting the problem right after installing, with only MS Security Essentials and Live Mail installed.
My System SpecsSystem Spec
24 Jun 2010   #7

Windows 7
 
 

The solution in that thread has worked for me so far. I will post here again if it ever gets erased.
My System SpecsSystem Spec
Reply

 Thumbnails deleted periodically?




Thread Tools



Similar help and support threads for2: Thumbnails deleted periodically?
Thread Forum
Solved Windows 7 periodically Freezes. Performance & Maintenance
Music library is emptied periodically Media Center
BSOD Periodically BSOD Help and Support
Freezing/Locking up periodically BSOD Help and Support
HDD freezing periodically Performance & Maintenance
keyboard problems periodically.. hotkey? Performance & Maintenance
Don't forget to do this periodically !! Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33