Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Thumbnails deleted periodically?

03 Jun 2010   #1
oh hi there

Windows 7
 
 
Thumbnails deleted periodically?

Hi all, I find that every once in a while my thumbnails keep getting deleted/wiped. It happens at least once a month or so. It affects both images and video.

I use windows 7 ultimate x64. I have the win7codec pack installed with x64 components. The only thing I really use for video is windows media center/wmp, sometimes vlc if something won't play.

If I browse to the folder, the thumbnails have to refresh themselves. The same thing happens if they are viewed from wmc/wmp. They do come back eventually but it's annoying.

I do have some files stored on network drives but some are local on different internal drives.

I am not accidentaly deleting them from the cleanup drive option. It is not set on automatically as far as I know.

How do I stop the thumbnails from having to be refreshed?


My System SpecsSystem Spec
.

04 Jun 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Are you using CCleaner by any chance?
My System SpecsSystem Spec
04 Jun 2010   #3
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by oh hi there View Post
Hi all, I find that every once in a while my thumbnails keep getting deleted/wiped. It happens at least once a month or so. It affects both images and video.

I use windows 7 ultimate x64. I have the win7codec pack installed with x64 components. The only thing I really use for video is windows media center/wmp, sometimes vlc if something won't play.

If I browse to the folder, the thumbnails have to refresh themselves. The same thing happens if they are viewed from wmc/wmp. They do come back eventually but it's annoying.

I do have some files stored on network drives but some are local on different internal drives.

I am not accidentaly deleting them from the cleanup drive option. It is not set on automatically as far as I know.

How do I stop the thumbnails from having to be refreshed?
You might have a look at this thread:

Thumbnail Cache Won't Stop Regenerating
My System SpecsSystem Spec
.


05 Jun 2010   #4
oh hi there

Windows 7
 
 

Quote   Quote: Originally Posted by NoN View Post
You might have a look at this thread:

Thumbnail Cache Won't Stop Regenerating
Thanks. I had a look at one of the links in the thread. I am going to try setting the deny permissions and I will see how it works. If it's still there a month from now I think I can say it worked lol.
My System SpecsSystem Spec
05 Jun 2010   #5
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by oh hi there View Post
Quote   Quote: Originally Posted by NoN View Post
You might have a look at this thread:

Thumbnail Cache Won't Stop Regenerating
Thanks. I had a look at one of the links in the thread. I am going to try setting the deny permissions and I will see how it works. If it's still there a month from now I think I can say it worked lol.
Welcome! You'll Just have to wait now!
My System SpecsSystem Spec
22 Jun 2010   #6
tay

Windows 7 Home Premium 32 bit
 
 

Quote   Quote: Originally Posted by oh hi there View Post
If it's still there a month from now I think I can say it worked lol.
Has this worked for you? It worked for me for a while but eventually they start deleting again.

Quote   Quote: Originally Posted by NoN View Post
You might have a look at this thread:

Thumbnail Cache Won't Stop Regenerating
NoN (and anyone else looking with W7) can I assume you just do not have this problem at all? I have it on both my PCs, desktop and laptop (from diff manufacturers) on which I both installed W7 Home Premium over XP (saving all old files in Windows.old). It cannot be due to installing any non standard programme as I start getting the problem right after installing, with only MS Security Essentials and Live Mail installed.
My System SpecsSystem Spec
24 Jun 2010   #7
oh hi there

Windows 7
 
 

The solution in that thread has worked for me so far. I will post here again if it ever gets erased.
My System SpecsSystem Spec
Reply

 Thumbnails deleted periodically?




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 periodically Freezes.
My windows 7 64-bit Pro computer has a nasty, annoying problem. I’m pretty sure it’s been present since I built it 2+ years ago. The computer sort of “freezes” periodically and randomly. It can happen two or three times a day or not be seen for 2 days in a row. When it “freezes,” here’s what...
Performance & Maintenance
Disbale video thumbnails but keep images thumbnails
Hello guys Im new here. windows 7 64 bit 1.There is an option in folder options : ALWAYS SHOW ICONS, NEVER THUMBNAILS. Is it possible to set this option only to a specific folder not all folders? 2.If the answer to question above is no, so how can i disable thumbnails for a specific file...
Music, Pictures & Video
Award to be give out periodically.
Just thought this would be nice... Rich
Chillout Room
HDD freezing periodically
Hi None of the solutions to similar problems I've read seems to apply to me: I use my PC for general purpose, but also to record and watch TV which is when this problem occurs: Every 5 or 10 minutes the Disk Activity goes to 100% and the Disk Queue Length goes to 10 - 40ms, but with very...
Performance & Maintenance
Don't forget to do this periodically !!
If you do alot of you tube, fliiby, google, etc Adobe - Flash Player : Settings Manager - Website Storage Settings panel
Browsers & Mail
Wireless connection drops periodically
Hello I just bought a new laptop ( Acer Aspire 5535 Notebook Laptops Specification | Geek With Laptop) and installed XP Pro immediately everything worked flawless. So I decided to upgrade to window 7 build 7232 to check it out. Everything installed great but now I'm having several problems one...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App