Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMPLAYER Help


12 Jun 2010   #1

 
 
WMPLAYER Help

i get this message in windows event viewer how can i fix this

Service 'WMPNetworkSvc' did not start correctly because CoCreateInstance(CLSID_UPnPDeviceFinder) encountered error '0x80070422'. Verify that the UPnPHost service is running and that the UPnPHost component of Windows is installed properly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WMPNSS-Service" Guid="{6A2DC7C1-930A-4FB5-BB44-80B30AEBED6C}" EventSourceName="WMPNetworkSvc" />
<EventID Qualifiers="49165">14332</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-06-12T16:02:09.000000000Z" />
<EventRecordID>710542</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>DARKSHADOW-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="ServiceName">WMPNetworkSvc</Data>
<Data Name="ErrorCode">0x80070422</Data>
</EventData>
</Event>


My System SpecsSystem Spec
.

12 Jun 2010   #2

Windows 7 Profesional x86, Mac OS X 10.6 Snow Leopard
 
 

Quote   Quote: Originally Posted by Wicca View Post
i get this message in windows event viewer how can i fix this

Service 'WMPNetworkSvc' did not start correctly because CoCreateInstance(CLSID_UPnPDeviceFinder) encountered error '0x80070422'. Verify that the UPnPHost service is running and that the UPnPHost component of Windows is installed properly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WMPNSS-Service" Guid="{6A2DC7C1-930A-4FB5-BB44-80B30AEBED6C}" EventSourceName="WMPNetworkSvc" />
<EventID Qualifiers="49165">14332</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-06-12T16:02:09.000000000Z" />
<EventRecordID>710542</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>DARKSHADOW-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="ServiceName">WMPNetworkSvc</Data>
<Data Name="ErrorCode">0x80070422</Data>
</EventData>
</Event>
I'm no expert at these sorts of things but I believe this relates to WMP trying to find other libraries on your network but encountering a Universal Plug and play error.

Is this the first time this has happened or is this the first time you have used WMP?

Ensure your Network card river is up to date.

I will help find it for you if you fill in your system Specs under User CP.

I would also recommend that you ensure UPnP is enabled on your router.

You may also want to try setting your network type to public(the highest security setting) so that WMP would have no need to use UPnP at start up.

There is a fairly high likely hood that I've miss diagnosed the problem but doing any of this won't hurt.

Another thing you could try is doing a system restore to back when it was working (System Restore).

Oli
My System SpecsSystem Spec
14 Jun 2010   #3

 
 

but on my router it is enabled but on mu computer in service s
i have it disabled i have no need for network with wmp
My System SpecsSystem Spec
.


14 Jun 2010   #4

 
 

but osholt i do not want the network
My System SpecsSystem Spec
14 Jun 2010   #5

Windows 7 Profesional x86, Mac OS X 10.6 Snow Leopard
 
 

If you want to disable this (which I'm still not 100% sure is the cause) follow the tutorial at Disable Windows Media Player Network Sharing and Configuration application (wmpnscfg.exe).

Before you do anything regarding the registry please make a System Restore Point.

Oli
My System SpecsSystem Spec
Reply

 WMPLAYER Help




Thread Tools



Similar help and support threads for2: WMPLAYER Help
Thread Forum
Is it possible to download/update just wmplayer? Media Center
wmplayer.exe runs without being invoked General Discussion
CD ripping question using WMPlayer Sound & Audio
Solved I need help here. Why not use WMPlayer Media Center
WMPlayer 11 vid playback freezes, then speeds up Music, Pictures & Video
wmplayer.exe CPU usage above 50 Sound & Audio
WMplayer process General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33