Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange Issue with Media Player

10 May 2009   #1
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 
Strange Issue with Media Player

For some reason at random times my music stops and I get this error message pop up "An audio device was disconnected or reconfigured. Verify that the audio device is connected, and then try to play the item again." So I close that window and when I try to resume it goes to a new track, sometimes it will happen allot and sometimes it doesn't happen for a day or 2.

Name:  2009-05-11_020638.jpg
Views: 28
Size:  97.3 KB

I didn't have the problem on build 7068 but with the last two builds including the RC, I have and wanted to know if it was just me or has anyone else seen this problem and maybe a reason for this.




My System SpecsSystem Spec
.

10 May 2009   #2
Azural

Windows 7 Build 7229 x64
 
 

I haven't had any issues with Media Player, and I usually have it playing constantly all night.

I'm guessing you already made sure you had the latest driver for your sound card?
My System SpecsSystem Spec
10 May 2009   #3
12eason

Windows 7077
 
 

That generally happens when the file becomes inaccessible, even temporarily. Happens to me when my lan connection resets for instance. Where are the music files you're playing?
My System SpecsSystem Spec
.


10 May 2009   #4
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

You may be on to something there 12eason, I used the library function to include my external HDD storage, so I didn't have to keep adding it to my music folder every time I did a new install. I do have a second internal one with Vista on it and the library there is complete as well so maybe I will start using that and see if it happens again.

+Rep
My System SpecsSystem Spec
11 May 2009   #5
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Well that was not the problem, I started using the Vista Partition to play my music from but it still randomly stops for no good reason, can anyone else come up with anything that might point me in the right direction.
My System SpecsSystem Spec
Reply

 Strange Issue with Media Player




Thread Tools





Similar help and support threads
Thread Forum
Networking issue with Netgear NeoTV350 media player
Hi guys, hoping some of you can give me a bit of expert advice on a networking issue. I have a Netgear NeoTV 350 media player rigged up to my TV and networked over the powerline with me PC (Windows 7 ultimate x64). Since last week whenever I try to access a file on my computer I get a message...
Network & Sharing
Media player maximize issue ?
Hi all, and happy new year. I have Windows 7 Home premium 64 just intalled on my new build. Pc runs mint with no issues at all, all my programs and applications run 100% fine and super quick. Only issue i am having is my media player behaves oddly like never before on other systems i had....
Media Center
Media Player 12 - Media Streaming Issue
Hi guys and Gals, I've been really happy with Win7 thus far, except for the only thing that isn't currently working. Media Streaming via Media Player 12. Every single time I click OK, regardless of settings, it crashes explorer. :( Anyone else encountererd this problem? :sarc:
Software
Windows Media Player 12 - CPU hog issue
Hi Guys, I noticed resource hog when I'm using Windows Media Player 12. When you have music library +20.000, after finished process added all of the tracks to the WMP library and close WMP. Every-next open WMP causes high CPU usage and generates a lot of I/O bytes - i guess it is because WMP...
Music, Pictures & Video
Windows Media Player 12 Issue
Gotta prob w/ songs files being mixed up. Some titles will be totally in the wrong place and album pix are not even where they should be. What I thought were duplicates are other songs just different titles. I've done a total removal of the library and downloaded again, Same thing. My music...
Media Center
Strange Flash player issue
Streaming television from my home country, I can choose the stream quality from 300 kbps to 8 Mbps: If I choose 1 or 2 Mbps, the stream is opened in a flash player. Since yesterday I've had this strange issue. The full screen display is shown smaller than usual, because a big part of the...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App