Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP12 Issues

19 Jul 2010   #1
Xisuma

MS Windows 7 Home Premium 64-bit
 
 
WMP12 Issues

About a week ago i took my backup HDD over to a friends house and copied my music archive (around 55,000 MP3s) to his computer. After WMP12 had added the music into the library we noticed that a lot of tags were missing from files and they had 0bytes file size. We checked in windows explorer and the tags were fine.

I have the same MP3s on my computer and there was no trouble, until recently i was adding in new music and it would appear in my library one day and the next be gone. I couldn't delete any music from the library so i had to delete the library manually. I then proceeded to add the music back in and i now have the same problem with tags as my friend did.

I know that there is nothing actually wrong with the files or tags them selfs. It is WMP12 acting strangely.

I would also like to add this, because i find it strange.

A-F are all intact
2 in G have the problem
H-I are about 50/50
J-R are all heavily afected by the bug
S is dead until the last 15 and everything else onwards is fine.

This info is gathered from the folder view. Ive now noticed in artist tab that everything is very different. This is all very irritating and confusing. any insight/thoughts advice etc you can share with me would be great

thanks for your time.


My System SpecsSystem Spec
.
19 Jul 2010   #2
elsuirad

Windows® 7 Home Basic 64bit, Build 7600
 
 

In line with this WMP12 Issues, is your WMPlayer is in english format?
IHave downloaded from Microsoft of WMPlayer and its in Spanish version or format.
My System SpecsSystem Spec
19 Jul 2010   #3
Xisuma

MS Windows 7 Home Premium 64-bit
 
 

English!
My System SpecsSystem Spec
.

20 Jul 2010   #4
Xisuma

MS Windows 7 Home Premium 64-bit
 
 

Any thoughts please?

just thought i would add that when i added music (before i had deleted my library) all the tags could be read ok
My System SpecsSystem Spec
20 Jul 2010   #5
Xisuma

MS Windows 7 Home Premium 64-bit
 
 

Ok so i just found the old library files in the recycle bin and restored them, now my music in my library is tagged again. Still cant add any more mp3s into it.
My System SpecsSystem Spec
23 Jul 2010   #6
Xisuma

MS Windows 7 Home Premium 64-bit
 
 

When i run WMP the network sharing goes crazy and takes up all the CPU and builds up insane memory usage
My System SpecsSystem Spec
Reply

 WMP12 Issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can't rip CDs in WMP12 - need help!!!
Just started happening this week. When I try to rip a CD, I get this error: The file is already in use. Close other programs that might be using the file, or stop playing the file, and then try again. There are no other programs running the CD. Anyone know how to fix this or what's going...
Music, Pictures & Video
Sharing Issues - WMP12 and PS3
Ok. So it has been an extraordinarily rocky road to get sharing up and running with my PS3 since I moved to Windows 7 / WMP12. Heres a brief synopsis: Couldn't share at all. Went in, set media streaming to allow to all devices. Some files showed up on PS3, counted partial success. Removed...
Network & Sharing
Issues With ; Wmp12, Icons, Dual Wallpapers etc.
Hello folks of the Seven forums. I have a few problems, so I'll do a nice list rather than splatter gunning it onto a post. 1) If I have a window (singular) open with 7 icons in it, how can I move them about? I don't want to arrage by type, auto arrange, sort or any variation there of. I...
General Discussion
WMP12 and mpeg issues
I'm using WMP12 for all my video files with Shark007's codec pack. AVI's, FLV's, MKV's, etc play perfectly. When I open an MPG, MPEG, my entire screen (desktop included) gets a bad case of the shakes. The screen will flicker 5 or 6 times and then the video will play ok. I have the same issue with...
Media Center
Media Center / WMP12 Issues
Hi Guys, Currently Running build 7057, and have found a couple of issues. i have tried googling them but havent had any luck, so im thinking it might only be me :) Firstly, The Shuffle doesn seem to work, no matter how many songs i have queued up, it will only play them in order. 2)...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App