Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "no connection" error


08 Aug 2010   #1
coreyrader

Windows 7 Home Premium
 
 
"no connection" error

Whenever my girlfriend logs in to her user account, the USB network adapter acts like it's not even plugged in. HOWEVER, when you log in to my account it automatically picks up a signal and connects to my router. Unplugging the adapter from the back of the PC and plugging it back in resolves the issue, but i never had to do that when i had a 32 bit version of 7.

Setup before the issue:
Win 7 32x
2 Admin user accounts
Belkin wireless adapter and Belkin router


Setup during the issue:
Win 7 64x
1 admin, 1 standard user
once the issue started i switched her to an admin account, and it temporarily resolved the issue.

Though it is easily resolvable, and isn't broke, i was wondering if any of you geniuses might know what's going on.


-Corey


My System SpecsSystem Spec
.

09 Aug 2010   #2
coreyrader

Windows 7 Home Premium
 
 

now it looks as though it does it on both accounts intermittently.
My System SpecsSystem Spec
11 Aug 2010   #3
coreyrader

Windows 7 Home Premium
 
 

BUMP!
My System SpecsSystem Spec
.


Reply

 "no connection" error




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App