Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can ping but not browse-iPhone browses good


04 Aug 2011   #11
mkelly09

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by 2xg View Post
Just to verify....2 of your own computers (wired and wireless) in your home network will not connect to the router. Your friend's laptop is connecting to your network. All correct?
Both wired and wireless ipconfig /all are showing good connection to the router, something must be blocking.

From your friend's laptop, can pls. try accessing the router's page, please click here http://192.168.0.1, are you able to access it? If yes, see if there's any MAC filtering setup, remove it if found.
I have one computer that does not browse. My friends labtop works fine both wired and wireless(the ipconfig that i posted last was from this laptop)

There is no MAC filtering on the router. Once again I will mention that if i remove the router from the equation, and connect my computer direct to the modem is still does not work. I am able to access the routers firmware from the laptop but not from my computer


My System SpecsSystem Spec
.

04 Aug 2011   #12
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Can we do some tests?

Wired your computer to the router, open a command prompt and type ping 192.168.0.1 press enter after.

Also, ping the laptop's IP address which is 192.168.0.154, so type ping 192.168.0.154 press enter.

Is the NVIDIA nForce a network card or a built-in network adapter to the Motherboard?

Post the results of the tests please.
My System SpecsSystem Spec
04 Aug 2011   #13
mkelly09

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by 2xg View Post
Can we do some tests?

Wired your computer to the router, open a command prompt and type ping 192.168.0.1 press enter after.

Also, ping the laptop's IP address which is 192.168.0.154, so type ping 192.168.0.154 press enter.

Is the NVIDIA nForce a network card or a built-in network adapter to the Motherboard?

Post the results of the tests please.
OK, i can ping both of those ip addresses. I get four responses pretty much immediately.

The network card is built in to the motherboard

thanks again for your help.. really hope we can get this working
My System SpecsSystem Spec
.


04 Aug 2011   #14
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Good to know ping works, able to communicate to the router and to the laptop on your network.

The issue is able to connect to the internet. Have you cleared the browser's cache? Perhaps reset the browser to default setting? What browser are you using?

If still unsuccessful please assign Static IP on your LAN setting.
Set Static IP Address in Windows 7 | MacLochlainns Weblog

Test the connection after and please report back.

We're getting there.
Quote:
thanks again for your help.. really hope we can get this working
My System SpecsSystem Spec
04 Aug 2011   #15
mkelly09

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by 2xg View Post
Good to know ping works, able to communicate to the router and to the laptop on your network.

The issue is able to connect to the internet. Have you cleared the browser's cache? Perhaps reset the browser to default setting? What browser are you using?

If still unsuccessful please assign Static IP on your LAN setting.
Set Static IP Address in Windows 7 | MacLochlainns Weblog

Test the connection after and please report back.

We're getting there.
Quote:
thanks again for your help.. really hope we can get this working
I have both google chrome and internet explorer on my computer. I've tried them both. I just cleared the cache and reset IE to its default setting- no luck.

I followed the steps in your link as well and set my ip address statically with no change.

I just tried completely uninstalling all nvidia drivers and reinstalling them but again, no change.
My System SpecsSystem Spec
04 Aug 2011   #16
Ztruker

Windows 8 Core X64
 
 

Disable your AV (MSE) and the built in Windows Firewall, see if that makes a difference.
My System SpecsSystem Spec
05 Aug 2011   #17
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

If disabling your AV or uninstalling might be better, didn't help pls try the next tasks.

Have you done a System Restore?
System Restore

Reset your Windows Hosts File to default.
How do I reset the hosts file back to the default?

Try sfc /scannow:
SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
Reply

 Can ping but not browse-iPhone browses good




Thread Tools



Similar help and support threads for2: Can ping but not browse-iPhone browses good
Thread Forum
Solved Computer slows down, can ping can't browse, Skype works, General Discussion
Unable to ping my iPhone on any WiFi outside my home network Network & Sharing
Cant browse network computers but i can ping them!!! Network & Sharing
cant ping, browse or open Network & Sharing
[HELP]cannot browse internet and ping Network & Sharing
Sends/receives ping, but doesn't browse web Network & Sharing
Cant ping or browse files on windows 7 vpn from a windows xp machine Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App