Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Download Halts w/ Net Still Online


06 Sep 2012   #1
Nemesis v2

Win7 Home Premium 64bit
 
 
Internet Download Halts w/ Net Still Online

I tried posting in another forum but I didn't get any response from them so I'm hoping I'd get some help here. Here are my computer specs.

Mobo: ASUS P8268-v Pro/Gen 3
CPU: Intel Core i7-2600k
Power: Corsair TX850 V2
Video Card: ASUS GTX 670 DirectCU II
RAM:G-Skill 16GB PC-12000

This issue started roughly when I upgraded to Windows 7 Home Premium 64bit. I have never had this issue with XP Pro so I'm really at a loss here.

So basically what happens is, my download slows down to such a point it isn't downloading. What makes it weird is that I'm still online during the entire time. I watch gaming streams quite a lot, so when I know when I'm online or not (when my internet dies or not basically. My streams are all fine during, no slow downs no hint if any problems.) I have done several speedtests yesterday, out of 5 I did, I finished 1. Download never finished because it starts slowing down, and it stops when my streams are still going. I have tested it by downloading files as well, it is roughly the same. I have tested it on 2 computers, my personal one here, and my other comp XP Pro, same file and stuff. With my other computer, it continues with no issues, no stopping the DL and stuff. With my personal one, my new one, my DL goes, and it basically stops DLing but the speed indicated is still at max. I usually fix it by halting the DL, and restarting it, and it would just continue. (Tested in both IE and FF. Same results.)

I have even contacted my ISP and they did not find an issue with my internet. I feel like I should say that my router, the one I have right now is... EXTREMELY old. It's... very very old D-Link that I kept because it never really failed.

So... here I am asking for some sort of hope to help me resolve this very annoying issue. Again, I don't tend to have an net problem, but the download part is bugging me soo much I cannot leave it alone. If anyone is able to help me resolve this I would be eternally grateful.


My System SpecsSystem Spec
.

07 Sep 2012   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Nemesis v2 View Post
I tried posting in another forum but I didn't get any response from them so I'm hoping I'd get some help here. Here are my computer specs.

Mobo: ASUS P8268-v Pro/Gen 3
CPU: Intel Core i7-2600k
Power: Corsair TX850 V2
Video Card: ASUS GTX 670 DirectCU II
RAM:G-Skill 16GB PC-12000

This issue started roughly when I upgraded to Windows 7 Home Premium 64bit. I have never had this issue with XP Pro so I'm really at a loss here.

So basically what happens is, my download slows down to such a point it isn't downloading. What makes it weird is that I'm still online during the entire time. I watch gaming streams quite a lot, so when I know when I'm online or not (when my internet dies or not basically. My streams are all fine during, no slow downs no hint if any problems.) I have done several speedtests yesterday, out of 5 I did, I finished 1. Download never finished because it starts slowing down, and it stops when my streams are still going. I have tested it by downloading files as well, it is roughly the same. I have tested it on 2 computers, my personal one here, and my other comp XP Pro, same file and stuff. With my other computer, it continues with no issues, no stopping the DL and stuff. With my personal one, my new one, my DL goes, and it basically stops DLing but the speed indicated is still at max. I usually fix it by halting the DL, and restarting it, and it would just continue. (Tested in both IE and FF. Same results.)

I have even contacted my ISP and they did not find an issue with my internet. I feel like I should say that my router, the one I have right now is... EXTREMELY old. It's... very very old D-Link that I kept because it never really failed.

So... here I am asking for some sort of hope to help me resolve this very annoying issue. Again, I don't tend to have an net problem, but the download part is bugging me soo much I cannot leave it alone. If anyone is able to help me resolve this I would be eternally grateful.
I would have to place the blame on this old router you are using. At the very least you should try to update the routers firmware to the latest version. There might even be a version of the DD-WRT firmware available for it.
My System SpecsSystem Spec
07 Sep 2012   #3
Nemesis v2

Win7 Home Premium 64bit
 
 

Hi, I have just checked the firmware on my router, it's up to date. Could this be a network driver issue? While I was google searching for answers, I did run into a topic on this forum, awhile back describing the same symptoms as I have.
My System SpecsSystem Spec
.


08 Sep 2012   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Nemesis v2 View Post
Hi, I have just checked the firmware on my router, it's up to date. Could this be a network driver issue? While I was google searching for answers, I did run into a topic on this forum, awhile back describing the same symptoms as I have.
It could be a driver issue but with your newer board Windows should have installed the correct network driver automatically.

I would check that you are running the latest driver for your board and that you have all latest Windows updates.

If you can give me the specs on your router I can check it for compatibility with Windows 7.
My System SpecsSystem Spec
08 Sep 2012   #5
Nemesis v2

Win7 Home Premium 64bit
 
 

Oh ya most definitely.

My router is a D-Link DI-634M. I'm unsure of the driver I'm running for my network, but it is a Intel 82579V Gigabit Network Connection. The driver version is 11.8.74.0.

I went to my motherboard's website ASUS as far as I know, the driver download seems... different from the one I have but I cannot be sure because I didn't download it.
My System SpecsSystem Spec
10 Sep 2012   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

You can test if the router is causing the problem by connecting directly to the modem with your PC.

If the connection works then the router is either causing the problem or it needs to be set up correctly. The latest firmware for your router is the firmware version 2.01 so updating to the latest version might help.
My System SpecsSystem Spec
10 Sep 2012   #7
Nemesis v2

Win7 Home Premium 64bit
 
 

It was during my call with my ISP that they made me plug directly into my modem. During that time I didn't get the problems but at the same time I cannot call on this issue and recreate it right away. It tends to happen randomly, some times it does, some times it doesn't. But I should probably say that when I ended my call and re-plug my router, it happened. What are my options of it is my router?

I know my router is well over 10 years old, I have never set it up before. And also yes my firmware on my router is 2.01. It's up to date. I have always thought routers don't really have a compatibility issue.

Update: Ok, I believe my 2nd computer (in another room, wired through router also) is also now suffering from this... odd issue. Tomorrow, I will use my internet without the router for as long as I am able to, to test if my router is truly dying or something and HOPE that I found the cause.
My System SpecsSystem Spec
11 Sep 2012   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by Nemesis v2 View Post
It was during my call with my ISP that they made me plug directly into my modem. During that time I didn't get the problems but at the same time I cannot call on this issue and recreate it right away. It tends to happen randomly, some times it does, some times it doesn't. But I should probably say that when I ended my call and re-plug my router, it happened. What are my options of it is my router?

I know my router is well over 10 years old, I have never set it up before. And also yes my firmware on my router is 2.01. It's up to date. I have always thought routers don't really have a compatibility issue.

Update: Ok, I believe my 2nd computer (in another room, wired through router also) is also now suffering from this... odd issue. Tomorrow, I will use my internet without the router for as long as I am able to, to test if my router is truly dying or something and HOPE that I found the cause.
At the very least I would perform a hard reset on this router.

http://compnetworking.about.com/b/20...or-routers.htm
My System SpecsSystem Spec
11 Sep 2012   #9
Nemesis v2

Win7 Home Premium 64bit
 
 

When it honestly comes to routers I'm as dumb as it gets really. I wasn't even the one that set this one up to be honest. So if it is anything router wise, I will have to find someone to help me with.

P.S. I'm connected directly right now and I'm gonna try to allow this to go on for as long as possible until I need to use my router for other stuff. Hopefully by then I can update and tell you if it is really my router.
My System SpecsSystem Spec
12 Sep 2012   #10
Nemesis v2

Win7 Home Premium 64bit
 
 

Update: My day of testing went ok, but I didn't pin point the issue. I'm gonna give it another go tomorrow and see but I know if I have to do anything router wise I probably will have to find someone because I have no idea what to do with it.

But during my test, I didn't have any issues but I forgot to really speedtest to see and that was my fault. When I do it again tomorrow I'll make sure to do it regularly.
My System SpecsSystem Spec
Reply

 Internet Download Halts w/ Net Still Online




Thread Tools



Similar help and support threads for2: Internet Download Halts w/ Net Still Online
Thread Forum
online install error in unpacking download while checking crc Microsoft Office
Download issues: Internet Download Manager Network & Sharing
Can i Download Online Shockwave Games? Gaming
How can i find online installer download links? Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App