Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiple Lan, Can not access internet at full speed.


11 Feb 2013   #1
jafferyraheel1

Windows 7 Ultimate x64
 
 
Multiple Lan, Can not access internet at full speed.

Adapter 1: Intel Built-in Lan
Adapter 2: Pci Card

I used to access shared internet from a router, now the router has no internet we only use it for local home sharing. I added the secondary adapter to connect to the DSL-modem directly.
so now when I disable the 1st adapter my internet works fine. when they're both enabled internet doesn't work at full speed or sometimes not at all.

Please help.......


My System SpecsSystem Spec
.

12 Feb 2013   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by jafferyraheel1 View Post
Adapter 1: Intel Built-in Lan
Adapter 2: Pci Card

I used to access shared internet from a router, now the router has no internet we only use it for local home sharing. I added the secondary adapter to connect to the DSL-modem directly.
so now when I disable the 1st adapter my internet works fine. when they're both enabled internet doesn't work at full speed or sometimes not at all.

Please help.......
Welcome to the Seven Forums.

I would suggest that you connect your DSL modem to the router and get your connection to the internet that way. Does your DSL modem have Network Address Translation (NAT) to protect you from some of the dangers on the internet? Your router probably does. You should be using it.
My System SpecsSystem Spec
Reply

 Multiple Lan, Can not access internet at full speed.




Thread Tools



Similar help and support threads for2: Multiple Lan, Can not access internet at full speed.
Thread Forum
Solved got new Ram... not sure if its running at full speed... General Discussion
Fan at full speed after rebooting!!! Hardware & Devices
Why is my newly built computer not getting full internet speed? Network & Sharing
Need for speed the run full screen Gaming
HELP!! Multiple Networks with no internet access issue Network & Sharing
HIGH speed USB hub running at FULL speed.H Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App