Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network Infrastructure not showing


07 Sep 2013   #1
MatthewHirst

 
 
Network Infrastructure not showing

Hi all,
I'm trying to get my infrastructure to show, which will be my netgear router, so i am able to edit settings by double clicking on it, to make my NAT type Open for gaming.

Below is a picture of what it should look like although its a different router
Image - TinyPic - Free Image Hosting, Photo Sharing & Video Hosting

Mine just shows the 'Computer section'

I have network and sharing turned on etc, please help


My System SpecsSystem Spec
.

07 Sep 2013   #2
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

If you just wish to access your routers settings then doing that way isn't the easiest

If you open a command prompt and type in 'ipconfig' and then press enter you should see a couple of IP addresses. The 'Default Gateway' is your router's IP address to which you can just enter that IP address into your browsers URL bar and be taken to the router's configuration page.

An example of mine is below, My current default gateway is 192.168.1.100

-default-gateway.png

Hope This Helps,
Josh


My System SpecsSystem Spec
07 Sep 2013   #3
MatthewHirst

 
 

Thanks for the reply, unfortunately, thats not what i need it for :P i'm trying to follow a tutorial and you can give static ip's via this, pretty hard to explain but they do it this way, Thanks
My System SpecsSystem Spec
.


07 Sep 2013   #4
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

As far as I am aware you cannot assign static IP addresses to any device but your own unless you remote desktop to them or access the settings locally. Link to the tutorial?

If this is to change your NAT type then you will need to forward ports on the router side.

Josh
My System SpecsSystem Spec
07 Sep 2013   #5
MatthewHirst

 
 

Thanks for the replies Shadowjk, here is a video of what im trying to do, jump to 2:45

https://www.youtube.com/watch?v=UKDE3nk6Coc

Thats the section i can't do as my router is now appearing, thankyou!
My System SpecsSystem Spec
07 Sep 2013   #6
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

You shouldn't have to follow them steps to open the appropriate ports. This is normally done on the routers side and is either forwarded to your machines IP address (Needs to be static) or your router may support the ability to forward the traffic to your MAC address.

What is the make/model of your router so I can find an appropriate tutorial on how to setup the right ports and how to apply it on your router. Also, does your machine currently have a static IP address at all?

Josh
My System SpecsSystem Spec
09 Sep 2013   #7
MatthewHirst

 
 

No static IP adress and its a virgin media super hub, VMDG480, Thanks
My System SpecsSystem Spec
09 Sep 2013   #8
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Quote   Quote: Originally Posted by MatthewHirst View Post
No static IP adress and its a virgin media super hub, VMDG480, Thanks
Your machine will need to have a static IP address in order for the port forward to work. If you can post your ipconfig /all I can offer a possible static IP address stack for you to use.

Port Forwarding the Virgin Media Netgear_VMDG485 Router for Call of Duty - Modern Warfare 3

Hope This Helps,
Josh
My System SpecsSystem Spec
Reply

 Network Infrastructure not showing




Thread Tools



Similar help and support threads for2: Network Infrastructure not showing
Thread Forum
Unknown Router in Network Infrastructure Network & Sharing
Old router still shows up in network infrastructure Network & Sharing
Solved Unknown router showing under "Network Infrastructure" Network & Sharing
Multi-Network Cybercrime Infrastructure. Security News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App