Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless issue

14 Aug 2010   #1
RoamPT

Windows 7 64Bits
 
 
Wireless issue

Hi there, i am having some weird problems with my wireless on W7, i use a wireless usb pen and everything was working fine, yesterday i unplugged the wireless pen and i plugged it back and for my surprise the wireless wasn't working, i've reinstalled her software. The computer detects the pen wireless, and everything is okay with the pen and the computer also detects its, but i can't see any wireless network. That's what appears to me:




Attached Images
 
My System SpecsSystem Spec
.

15 Aug 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by RoamPT View Post
Hi there, i am having some weird problems with my wireless on W7, i use a wireless usb pen and everything was working fine, yesterday i unplugged the wireless pen and i plugged it back and for my surprise the wireless wasn't working, i've reinstalled her software. The computer detects the pen wireless, and everything is okay with the pen and the computer also detects its, but i can't see any wireless network. That's what appears to me:
Is the device turned on?

Does the driver show as being installed and working in device manager?

To see if a driver is installed and working type device manager in search. go to the appropriate tab. Is there a yellow triangle on it? is it listed? Are there any "unknown drivers" listed with yellow triangles?

If any of the above occur your driver needs to be re-installed.


Ken

My System SpecsSystem Spec
15 Aug 2010   #3
RoamPT

Windows 7 64Bits
 
 

Yes the device is turned on and i already re-installed the software.

EDIT: Fixed it, removed the software, unplugged the wireless pen and plugged it back and worked.


Attached Images
  
My System SpecsSystem Spec
.


17 Aug 2010   #4
i3eanpizza

Windows 7
 
 

i am currently having the same problem.
My System SpecsSystem Spec
Reply

 Wireless issue




Thread Tools





Similar help and support threads
Thread Forum
Odd W7 Wireless issue..
So I recently moved from a wired connection (10Mb/s+) to a wireless connection. This wouldn't seem to be an issue, as my dad's mac laptop connects from my room with 10,XXX+ kb/s. But! My computer will not exceed ~300 Kb/s down, although it gets ~4.1 ***Mb/s*** up. ...
Network & Sharing
wireless issue
i having some random dcs of no internet access after i upgraded my dell inspiron 1525 from vista to 7 and my wireless signal normally at 2 bars only not at 4 or 5 i thot it could be my router (netgear WGR614v7 ) but im the only one having this problem at home on the wifi im leading upon the...
Network & Sharing
Wireless Mouse issue
The mouse is a Microsoft wireless laptop, 3000 model. Works great. Great that is, until I hooked up external laptop speakers. They obviously plug into the green jack, but now the wireless mouse just drags s-l-o-w-l-y across screen. Unplug speakers, and mouse works great. Is there a fix for...
Hardware & Devices
Same Old Wireless Issue!
I know a lot of people are having this same problem, but I just can't seem to fix it. I searched old threads, but nothing has worked. I just bought a new ASUS U50A laptop, which has Windows 7 and an Atheros ar8131 LAN driver. I have a 2Wire router with WEP encryption. All my other notebooks...
Network & Sharing
Wireless PCI Driver Issue
Hey everyone, I've just recently installed Windows 7 on my desktop PC, upgrading from XP and most of the things had ran smoothly, accept for my network driver. The network won't recognize my internet signal, and because of this i cant update anything directly from my PC. My wireless card...
Drivers
Odd Wireless Issue
I did search through this forum, but did not see anything similar to my problem. I installed Windows 7 on an older laptop that has a Linksys PCMCIA (WPC54G) card adapter. Windows Update found the correct driver and it installed fine. I can find my wireless network and it will show signal...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App