Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to WIN 2K Share


18 May 2009   #1

WIN 7
 
 
Can't connect to WIN 2K Share

Hi

I've installed Windows 7 on a machine on my home network. The network has several other machines with various OS's.

Using the Win 7 machine I can connect to shares on my XP and Vista machines, but not to my 2 Windows 2000 Server machines. This is actually a big problem for me because one of the W2K boxes is both my file server and my print server. Of course all of the XP and Vista (and LINUX and Mac) machines connect to the Windows 2000 server just fine, only Windows 7 seems to have a problem.

I get the login box and give a valid login (including machine name) but it won't authenticate.

The Windows 2000 Server is not a domain controller if that helps.

Any help would be most appreciated.

Bill

My System SpecsSystem Spec
.

18 May 2009   #2

7600.20510 x86
 
 

Saying it won't authenticate....does it give an error code or message? If so, what is it?

-Try using the ip address as opposed to machine name. Can't hurt.
-In 7, make sure the TCP/IP Netbios Helper service is running.
My System SpecsSystem Spec
25 Sep 2009   #3

 
 

I have the same problem.
I try to connect to the server by IP, but it won't authenticate, there are no any errors, the password asked again and again. The TCP/IP Netbios Helper service is running!
Can anybody help me?
Win 7 Enterprise 7600 En
My System SpecsSystem Spec
.


28 Sep 2009   #4

7600.20510 x86
 
 

Yep, I think so Alexx. A reason why it will keep asking for a password is if both machines have the same user account name but different passwords. Does that describe your pcs? If so, easy fix for this is to make the passwords identical.
My System SpecsSystem Spec
29 Sep 2009   #5

 
 

I solved this problem by changing LAN Manager Autentification level to NTLM v.1 in Local Groupe Policy.
My System SpecsSystem Spec
25 Oct 2009   #6

W7
 
 

Same problem here, but Win 7 Home Premium doesn't offer access to the Local Security Policy. I have tried changing the authentication level on the Win 2000 machine to NTLMv2, which I believe is the default on Windows 7. Didn't work. I have checked user/pass/workgroup/sharing etc and have no problem with the other PCs on my network. Any other ideas would be appreciated. Thanks
My System SpecsSystem Spec
25 Oct 2009   #7

W7
 
 

Got there in the end. Some combination of authentication level and firewall adjustments seemed to do the trick.
My System SpecsSystem Spec
Reply

 Can't connect to WIN 2K Share




Thread Tools



Similar help and support threads for: Can't connect to WIN 2K Share
Thread Forum
Problem trying to connect to Win95 share. Network & Sharing
How would one share or connect to a network share from WinRE Network & Sharing
Can't share or connect to internet through LAN. Network & Sharing
Unable to connect to CIF share Network & Sharing
Can connect to share by IP but not computer name Network & Sharing
Cannot connect to share by name, only by ip Network & Sharing
Can't connect to samba share Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33