Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wireless network


18 Aug 2010   #1

Windows 7
 
 
wireless network

I posted on 2 other thread but thought i should post one for myself. Hope someone can help.

Built my computer last weekend, never had any wireless connection. installed a Netgear wireless adaptor and no response, no network detected. Monday, got myself a belkin wireless adaptor installed it and no help. still not detecting no network. Got a new router today (Netgear) and and spent 4 hours with the rep. they advised me to uninstall my norton virus scan, did it and got internet for like 5 minutes. Then its lost again. wasnt able to get any network since.

im new to windows 7, anyone got any suggestions before i try and downgrade back to XP?

Thanks!

Jonathan


My System SpecsSystem Spec
.

18 Aug 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by i3eanpizza View Post
I posted on 2 other thread but thought i should post one for myself. Hope someone can help.

Built my computer last weekend, never had any wireless connection. installed a Netgear wireless adaptor and no response, no network detected. Monday, got myself a belkin wireless adaptor installed it and no help. still not detecting no network. Got a new router today (Netgear) and and spent 4 hours with the rep. they advised me to uninstall my norton virus scan, did it and got internet for like 5 minutes. Then its lost again. wasnt able to get any network since.

im new to windows 7, anyone got any suggestions before i try and downgrade back to XP?

Thanks!

Jonathan
My suggestion is dont give up so easily. there are many things you need to try before you may find out what the problem is but sooner or later XP wont be supported.


Ken
My System SpecsSystem Spec
18 Aug 2010   #3

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

My System SpecsSystem Spec
.


18 Aug 2010   #4

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

look for the adapter in device manager right click and update the driver this is one way to diagnose errors


Attached Thumbnails
wireless network-device-manager.png  
My System SpecsSystem Spec
18 Aug 2010   #5

Windows 7
 
 

the network adaptor is all up to date.
My System SpecsSystem Spec
18 Aug 2010   #6

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Is IPv6 unchecked ?


Attached Thumbnails
wireless network-ipv6_unchecked_snip.jpg  
My System SpecsSystem Spec
18 Aug 2010   #7

Windows 7
 
 

would anyone know if this is the hardware problem or the OS problem? i do realized that my laptop with wireless (located near my desktop) has wireless connection and it works fine.. im going to return one of my wireless adaptor today and try again.
My System SpecsSystem Spec
18 Aug 2010   #8

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by i3eanpizza View Post
I posted on 2 other thread but thought i should post one for myself. Hope someone can help.

Built my computer last weekend, never had any wireless connection. installed a Netgear wireless adaptor and no response, no network detected. Monday, got myself a belkin wireless adaptor installed it and no help. still not detecting no network. Got a new router today (Netgear) and and spent 4 hours with the rep. they advised me to uninstall my norton virus scan, did it and got internet for like 5 minutes. Then its lost again. wasnt able to get any network since.

im new to windows 7, anyone got any suggestions before i try and downgrade back to XP?

Thanks!
Jonathan
You really can't narrow the problem down as long as Norton is involved in the equation.

My advice, reinstall Windows 7 and do not install Norton this time and you should have much better luck connecting.
My System SpecsSystem Spec
18 Aug 2010   #9

Windows 7
 
 

sorry i was at work so i did a quick reply.

i've confirmed that the device driver is updated. The customer rep. was pushing the burden to the wireless adaptor and told me to return and exchange for a new one. but i really doubt thats the problem. I have another wireless adaptor and the problem exist.

now i've tried to troubleshoot myself, i have 2 laptops on wireless in the same room and they have no problem getting on my network. And the fact that i was able to go online for like 5 minutes, i feel that the adaptor is working. Also, the USB on motherboard is working because i've plugged in my external hard drive to the motherboard and it catches the hard drive. The ethernet adaptor is working so my very very last resort will be linking a ethernet cable across my house for the network haha. I really think its the configuration with window 7 because they customer rep. advised my to uninstall my Norton and that made it work for like 5 minutes.

Anyone got any take on this? i really dont want to route an ethernet across my house.

Thanks!

Jonathan
My System SpecsSystem Spec
18 Aug 2010   #10

Windows 7
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by i3eanpizza View Post
I posted on 2 other thread but thought i should post one for myself. Hope someone can help.

Built my computer last weekend, never had any wireless connection. installed a Netgear wireless adaptor and no response, no network detected. Monday, got myself a belkin wireless adaptor installed it and no help. still not detecting no network. Got a new router today (Netgear) and and spent 4 hours with the rep. they advised me to uninstall my norton virus scan, did it and got internet for like 5 minutes. Then its lost again. wasnt able to get any network since.

im new to windows 7, anyone got any suggestions before i try and downgrade back to XP?

Thanks!
Jonathan
You really can't narrow the problem down as long as Norton is involved in the equation.

My advice, reinstall Windows 7 and do not install Norton this time and you should have much better luck connecting.
Norton is completely off my system right now, and unfortunately the computer is still not catching the network anymore
My System SpecsSystem Spec
Reply

 wireless network




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33