Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: internet issues


18 Aug 2010   #11

Windows 7 x64
 
 

How do I make it use the PCI GBE controller instead of the other device?

My System SpecsSystem Spec
.

18 Aug 2010   #12

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Check this out on another post...

Realtek PCIe GBE Family Controller - Eratic Behaviour Windows 7 64bit - with latest updates
Running Install_Win7_7011_12212009 Version of Realtek Drivers.

Problem..


After install everything is fine but then after a re-boot I can get the network connection with a cable directly connected to a Belken Wireless Router
but I do not get Internet access.

However if I dissable the card and then enable it it works fine? I have to do this after every reboot!!


It did work fine with Windows 7 on 32Bit - on an identical board (Biostar Tower l45)


Can anyone suggest a solution.
My System SpecsSystem Spec
18 Aug 2010   #13

Windows 7 x64
 
 

Oh, man, so what was his solution?
My System SpecsSystem Spec
.


18 Aug 2010   #14

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Quote   Quote: Originally Posted by AnotherLostSoul View Post
How do I make it use the PCI GBE controller instead of the other device?
Hmmm, can you disable the wireless nic from the bios?
My System SpecsSystem Spec
18 Aug 2010   #15

Windows 7 Professional SP1 64-bit
 
 

Did you try the steps in his post to get it working in between reboots?
My System SpecsSystem Spec
18 Aug 2010   #16

Windows 7 x64
 
 

Yes, I disabled and enabled and it's still slow. I can try to disable to nic from the bios...
My System SpecsSystem Spec
18 Aug 2010   #17

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Quote   Quote: Originally Posted by Petey7 View Post
Did you try the steps in his post to get it working in between reboots?
Right. Easy enough to disable and re-enable. And good idea to try. But I'm wondering if the mobo can support two nics or if there is a conflict.
My System SpecsSystem Spec
18 Aug 2010   #18

Windows 7 x64
 
 

My gut tells me that I probably don't need both of those devices there. Any idea which one I should use and how to disable/remove the other? I built this comp myself and I remember trying out a couple different devices; maybe there is some old driver screwing things up...
My System SpecsSystem Spec
18 Aug 2010   #19

Windows 7 Professional SP1 64-bit
 
 

Quote   Quote: Originally Posted by Lemur View Post
Quote   Quote: Originally Posted by Petey7 View Post
Did you try the steps in his post to get it working in between reboots?
Right. Easy enough to disable and re-enable. And good idea to try. But I'm wondering if the mobo can support two nics or if there is a conflict.
That a good question.

You could try disabling one of them and see if there is any change.
My System SpecsSystem Spec
18 Aug 2010   #20

Windows 7 x64
 
 

I went into the bios and disables something called 'Realtek LAN', logged back in and the PCI GBE device was gone. Still, no faster speed though. I was reading through this: Installing Realtek 8185 Driver from Windows Update results in system crash
and maybe I should rollback the drivers. I'm downloading something called Realtek Audio Codec right now from the Realtek website. Does that sound right?
My System SpecsSystem Spec
Reply

 internet issues




Thread Tools



Similar help and support threads for2: internet issues
Thread Forum
Internet issues Network & Sharing
Internet issues Network & Sharing
Windows 7 Internet Issues Network & Sharing
Internet Issues Browsers & Mail
Just a Few Internet Issues Network & Sharing
Internet Issues Network & Sharing
internet issues Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33