Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost internet access. Cannot find LAN


20 Aug 2010   #1

Windows 7 Ultimate 64 bit
 
 
Lost internet access. Cannot find LAN

Dear experts

Until yesterday my Windows7 desktop was running fine with an ethernet cable on a LAN network, but all of a sudden the internet stopped working. My wireless laptop and phone still work and when I hook up my laptop with the ethernet cable going into the desktop it works just fine so I know the problem is within the desktop/Windows7.

I've checked the network device drivers and according to Windows they are fine and working.

Also, I cannot find any local area network in the network settings. All I can choose is a Broadband dial up connection which makes no sense. Furthermore, there is no longer a green light coming from the ethernet insert when connecting the cable. Does this mean that Windows is not recognizing and or ignoring the cable hook-up?

I hope my description makes any sense - English is not my first language. Any feedback greatly appreciated. Thank you.


My System SpecsSystem Spec
.

20 Aug 2010   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

I would first reset your router and see if the connection comes back or not. If not then try shutting down the PC, unplug the power cord from the back of the PC, push the start button to drain off any excess power and reboot the machine.

If that doesn't work than please post a screen shot of your ipconfig /all, type that into your command prompt and post the results, thanks.
My System SpecsSystem Spec
29 Aug 2010   #3

Windows 7 Ultimate 64 bit
 
 

chev65, thank you for your fast reply. I've been away on holiday and have not been able to follow up.

I can now connect to the internet. But every time I boot up I have to disable and enable my LAN in order to get online. I have not been able to find a solution to this even though this seems to be a problem to many people.

Here are some screenshots - maybe they will help.

Thank you again. Any help greatly appreciated.


Attached Thumbnails
Lost internet access. Cannot find LAN-landisabled.jpg   Lost internet access. Cannot find LAN-lanenabled.jpg   Lost internet access. Cannot find LAN-nointernetaccess.jpg   Lost internet access. Cannot find LAN-internetaccess.jpg  
My System SpecsSystem Spec
.


29 Aug 2010   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

The IPv4 info isn't on those screen shots, I think you need to scroll up first.

Did you reset your router yet?
My System SpecsSystem Spec
29 Aug 2010   #5

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

This may sound obvious but have you tried the trouble shooter. right click the pc in the bottom right of the screen and trouble shooting option there ,sorry if this sounds obvious but some times its easy overlooked
My System SpecsSystem Spec
Reply

 Lost internet access. Cannot find LAN




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33