Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: |>| Really could use some help |<|


23 Aug 2010   #1

Windows 7 Enterprise 32bit.
 
 
|>| Really could use some help |<|

On this pc that im typing from i used to have XP on
When i played CS 1.6 i would have around 40-50 Ping on all servers that i played on

My xp crashed due to a missing Hal.dll which i fixed and decided to run Windows 7 on it.

Now i have installed ALL the drivers.

And now when i play my precious game i ping 40 -150
and this is jumping every second like 40>150>40>150
some times the base ping could be 80 so that would make it 80>200>80>200

And i've been searching google for any kind of answers, tried everything in my power.

Since i've also discovered Windows 7 users have had the simulare problems but yet again no answer for me.

Im hoping you can help me with my connection problem.
the only thing that i changed was the operative systam XP > Windows 7.

My System SpecsSystem Spec
.

Reply

 |>| Really could use some help |<|




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33