Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows7 Basic internet access problems

23 Aug 2010   #1
KellerDave

Windows 7 basic
 
 
Windows7 Basic internet access problems

I have an Acer Netbook running Wondows 7 basic and I have wireless issues. My machine shows that it is connected to my network, but I dont have internet access. I mean, I have it for a couple of days, but then one day it just decides to not let me have internet access. The Windows diagnostics is blaming it on "an issue with the modem" but never specifies. Hard wired computer never have an issue, and this was happening both with my old D-Link router and my brand new Netgear Router. I am connected to the network, but just not getting past the cable modem for some wierd reason.


My System SpecsSystem Spec
.

23 Aug 2010   #2
madtownidiot

 

if any of the following steps solves your problem the rest will be unnecessary..
First make sure your router isn't set up with an access list
2nd disable any firewall you have running
then delete the wireless profile for your router by going to network and sharing center and selecting manage wireless networks. try reentering your passkey
Then unplug your router and your cable modem, leaving them both off for at least a minute before first starting up the cable modem, then your router. Once the router and modem are both up and running, try connecting again

I'm sure there's a more intelligent progression to the steps above, but very rarely have I not been able to get a laptop to connect after following those steps
My System SpecsSystem Spec
23 Aug 2010   #3
KellerDave

Windows 7 basic
 
 

Done all that.... it seems to be the only way to unscrew it.... and I have to do it every other day. Almost not worth using the wireless.
My System SpecsSystem Spec
.


23 Aug 2010   #4
madtownidiot

 

If you're having reset your modem every other day, I would call the ISP and demand a new modem.
My System SpecsSystem Spec
Reply

 Windows7 Basic internet access problems




Thread Tools





Similar help and support threads
Thread Forum
Problems with internet access
Had this problem the last few days and have tried everything I can think of. When I open the internet browser (Internet Explorer 11) it may or may not open a website and then stops working, no message comes up just the spinning blue "O". I have checked all the cables in and out of the router...
Browsers & Mail
A 32 bit application canot run in windows7 Home basic 64 bit pleas hel
Hello experts , I am new to this forum . I bought a laptop sony vio Eserise .I tired too install a software named leap office (I think it might be 32 /16 bit application.See here C-DAC: GIST - Products - LEAP Office 2000). I can install it without any error . But it shows an error as...
General Discussion
LAN Connection Problems ( Ipv4 and Ipv6: No Internet/Network Access)
Hello, today I woke up and there was no Internet on my computer. I have had this happen to me before so I did the usual, restart and reboot but it didn't work. So I have been researching on my phone for 3 hours now and nothing has helped me fix this. It will switch from " No network access" and "no...
Network & Sharing
hiding desktop icons of windows7 home basic
I am using an object dock in Windows 7 home basic and I want to hide/remove the icons of mycomputer and recycle bin on my desktop because it is already in the dock.. Unfortunately I don't know how to hide those icons. Please help me. Thanks in advance!
Customization
Internet Access = Can't browse / No Internet Access = Nice Browsing ??
When my computer says Internet Access, I am having trouble browsing. Most pages do not load. Right now, It says no internet access for over 15 minutes and I am able to brose so much better and still going on downloading around 400 kb/s. How can this be? Why would it be? (I am on a wired...
Network & Sharing
WIN7 problems with internet access in 2003 domain
Dear all, I'm facing a real strange problem in our WIN2003 network. We are running around 15 machines with XP in out local domain where there's no problem with Internet connectivity. Now we started to shift from XP to WIN7 (using a new machine) but # we can easily logon to the domain # we...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App