Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Complete Slow Down


24 Aug 2010   #1

Windows 7 Ultimate x64
 
 
Complete Slow Down

I relize all computer slow down and there is simple fix yady yady yada this is different I fix slow computers all the time 80% of what my clients want me to fix ( I am a computer tech) any ways this is my personal clunker and I did a fresh install about a week or two ago thing worked fine and but still not like it was when I bought it a year ago heck its not working like it was 3 month ago I checked the basic registry errors temp files applications on boot after tweaking slight performance increase but not much then checked tempratures peripherals fragmation in the hd scanned for viruses air blasted the crap out of the thing still nothing

Anthing you can think of I will try
Thanks Allot Adam S

My System SpecsSystem Spec
.

24 Aug 2010   #2

Windows 7 Ultimate x64 SP1
 
 

If it's the Phenom II X4 listed in your specs, what exactly is slow? Is it in general slow, a specific application; do you have a specific example of something actually being slower and not just being a perception? Some people suggest defragmenting your hard drive, that'd be a place to start.
My System SpecsSystem Spec
24 Aug 2010   #3

Windows 7 Ultimate x64
 
 

Computer is very slow boot time is about 5 minutes switching between apps is painful premeir crased before evan loading right clicking items take along time because the list takes about 15-20 seconds to generate lots of explorer not respondiong aswel as ie

I have alway wondered is my rig any goo I built it (uh-oh) to play pretty demanding games GTA 4 COD Modern warfare 2 and others but its alway worked for me until now although when I get into a game its fine but for anything else no way is the Phenom II X4 any good
My System SpecsSystem Spec
.


24 Aug 2010   #4

Windows 7 Ultimate x64 SP1
 
 

I doubt it's the CPU. Did this start happening after the clean install or was it happening before? Additionally, was it a progressive slow down or did it just happen one time overnight? A lot of things can cause this type of a slow down from bad RAM, a bad install of Windows 7 among other things.

The easiest to test generally is RAM and you can do this with Memtext x86 or even Windows built-in memory diagnostics, which are essentially the same thing. You can go to the Control Panel under Administrative Tools to invoke the Windows Memory Diagnostic (will require a reboot as testing does not actually occur within Windows). Bad RAM can cause all sorts of wonky behavior such as this.

When you installed Windows 7, you did a clean install correct? I know it sounds like I'm hammering a point but I just want to make sure because a lot of times, I see errors because of this.
My System SpecsSystem Spec
24 Aug 2010   #5

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Darician View Post
I doubt it's the CPU. Did this start happening after the clean install or was it happening before? Additionally, was it a progressive slow down or did it just happen one time overnight? A lot of things can cause this type of a slow down from bad RAM, a bad install of Windows 7 among other things.

The easiest to test generally is RAM and you can do this with Memtext x86 or even Windows built-in memory diagnostics, which are essentially the same thing. You can go to the Control Panel under Administrative Tools to invoke the Windows Memory Diagnostic (will require a reboot as testing does not actually occur within Windows). Bad RAM can cause all sorts of wonky behavior such as this.

When you installed Windows 7, you did a clean install correct? I know it sounds like I'm hammering a point but I just want to make sure because a lot of times, I see errors because of this.
I apreciate everything criticism is very usefull I believe I did the istall right back up all that needed to pop in the disk format everything do the install virus scan all the backup through em back on I did the instal because the computer was slow but it was more routine I almost always reformat every 6 months but this preformance decrease was progessive but very quickI will defintly check the ram in the mornig I think its all under waranty too so anything to cut open some new parts even if I am just swapping them out
My System SpecsSystem Spec
Reply

 Complete Slow Down




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33