Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Complete Slow Down

24 Aug 2010   #1
Adam S

Windows 7 Ultimate x64
 
 
Complete Slow Down

I relize all computer slow down and there is simple fix yady yady yada this is different I fix slow computers all the time 80% of what my clients want me to fix ( I am a computer tech) any ways this is my personal clunker and I did a fresh install about a week or two ago thing worked fine and but still not like it was when I bought it a year ago heck its not working like it was 3 month ago I checked the basic registry errors temp files applications on boot after tweaking slight performance increase but not much then checked tempratures peripherals fragmation in the hd scanned for viruses air blasted the crap out of the thing still nothing

Anthing you can think of I will try
Thanks Allot Adam S


My System SpecsSystem Spec
.
24 Aug 2010   #2
Darician

Windows 7 Ultimate x64 SP1
 
 

If it's the Phenom II X4 listed in your specs, what exactly is slow? Is it in general slow, a specific application; do you have a specific example of something actually being slower and not just being a perception? Some people suggest defragmenting your hard drive, that'd be a place to start.
My System SpecsSystem Spec
24 Aug 2010   #3
Adam S

Windows 7 Ultimate x64
 
 

Computer is very slow boot time is about 5 minutes switching between apps is painful premeir crased before evan loading right clicking items take along time because the list takes about 15-20 seconds to generate lots of explorer not respondiong aswel as ie

I have alway wondered is my rig any goo I built it (uh-oh) to play pretty demanding games GTA 4 COD Modern warfare 2 and others but its alway worked for me until now although when I get into a game its fine but for anything else no way is the Phenom II X4 any good
My System SpecsSystem Spec
.

24 Aug 2010   #4
Darician

Windows 7 Ultimate x64 SP1
 
 

I doubt it's the CPU. Did this start happening after the clean install or was it happening before? Additionally, was it a progressive slow down or did it just happen one time overnight? A lot of things can cause this type of a slow down from bad RAM, a bad install of Windows 7 among other things.

The easiest to test generally is RAM and you can do this with Memtext x86 or even Windows built-in memory diagnostics, which are essentially the same thing. You can go to the Control Panel under Administrative Tools to invoke the Windows Memory Diagnostic (will require a reboot as testing does not actually occur within Windows). Bad RAM can cause all sorts of wonky behavior such as this.

When you installed Windows 7, you did a clean install correct? I know it sounds like I'm hammering a point but I just want to make sure because a lot of times, I see errors because of this.
My System SpecsSystem Spec
24 Aug 2010   #5
Adam S

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Darician View Post
I doubt it's the CPU. Did this start happening after the clean install or was it happening before? Additionally, was it a progressive slow down or did it just happen one time overnight? A lot of things can cause this type of a slow down from bad RAM, a bad install of Windows 7 among other things.

The easiest to test generally is RAM and you can do this with Memtext x86 or even Windows built-in memory diagnostics, which are essentially the same thing. You can go to the Control Panel under Administrative Tools to invoke the Windows Memory Diagnostic (will require a reboot as testing does not actually occur within Windows). Bad RAM can cause all sorts of wonky behavior such as this.

When you installed Windows 7, you did a clean install correct? I know it sounds like I'm hammering a point but I just want to make sure because a lot of times, I see errors because of this.
I apreciate everything criticism is very usefull I believe I did the istall right back up all that needed to pop in the disk format everything do the install virus scan all the backup through em back on I did the instal because the computer was slow but it was more routine I almost always reformat every 6 months but this preformance decrease was progessive but very quickI will defintly check the ram in the mornig I think its all under waranty too so anything to cut open some new parts even if I am just swapping them out
My System SpecsSystem Spec
Reply

 Complete Slow Down




Thread Tools




Similar help and support threads
Thread Forum
Slow boot, followed by crash and reset. Very slow repair center load
Running Win7x86, and it started getting extremely slow, within 2 days of this it started refusing to load at all. The system is brand new (ready built from ebuyer), and the only alterations have been a sysfan, spare hdd, spare dvdrw. When trying to load the boot screens take AGES, often...
General Discussion
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
Slow browser, slow internet, random audio ads: virus?
So yeah, I've these problems for the past couple days. My browsers (Opera and Firefox) used to load pages quickly, but now they're painfully slow. Opera lags and freezes often; Firefox doesn't, but it still takes a very long time to load pages. I'm also getting these occasional "invisible ads,"...
System Security
Slow Wireless Speeds - Laptop is fine, Desktop is SLOW
Hello all, First off, I have been searching these forums for several days and have seen a number of people reporting slow wireless connections in Windows 7. Which was comforting, knowing I was not alone - but unfortunately I've yet to find the answer in any of the older posts, so I am hoping...
Network & Sharing
iTunes Complete & Page Load Complete
On my HP laptop, the "Complete" sound plays after a CD burn, import or app update is complete. The "Page Load Complete" sound plays after download of an app and at various other time I can't recall off the top of my head. Some people find these sounds annoying and disable them. I, however, like...
Software
Slow to open apps, all Net apps slow, slow to type... laggy everything
I have a nearly fresh install of Win7 32 bit on a pretty modern machine. It has been intermittently laggy since I installed Win7 about three weeks ago. Here is a list of symptoms: 1) Apps are slow to open 2) Double clicks aren't registered until 5-10 seconds later 3) Typing is slow on most...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App