Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: streaming video constantly buffering over network

20 May 2009   #1
Mapnapkin

Windos 7
 
 
streaming video constantly buffering over network

I have two windows 7 computers connected to my router and one laptop with Win7 connected wirelessly, also WinVista 64bit connected to router.
Anytime I watch a movie through the network, it constantly stops and buffers. At least I assume its buffering.
I use VLC player and I've never had this problem until I switched up to Windows 7.

Is there any known issues with this type of problem. I can't find anything on Google

Thanks for any info
Dwayne


My System SpecsSystem Spec
.

20 May 2009   #2
Captain Zero

Windows 7 Home Premium x64
 
 

The first obvious (potential) issue is the firewall. Chances are, your router has the firewall enabled on it, you'll need to login to it to check; enter your default gateway (probably something like 192.168.1.1) into a browser. If that doesn't check out, determine what port(s) VLC wants to use and check the Windows firewall by going into Control Panel > System & Security > Windows Firewall and allow VLC access.
My System SpecsSystem Spec
20 May 2009   #3
Mapnapkin

Windos 7
 
 

Thanks Captain Zero
I turned windows firewall off, restarted and the buffering stopped.
Can't believe it worked. Very simple.
I'll have to set the firewall back up to allow vlc

Thanks
Dwayne
My System SpecsSystem Spec
.


21 May 2009   #4
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Hi there
another potential problem is in the TCPIP stack which is set to a low value in W7. People have also reported slow torrent speeds with W7 in some cases.

Try tuning it

SpeedGuide.net :: TCP Optimizer / Downloads

Cheers
jimbo
My System SpecsSystem Spec
22 May 2009   #5
Mapnapkin

Windos 7
 
 

Hey Jimbo45
I've used that patch on windows XP before and noticed a difference.
Do you know if the Vista patch will work on Windows 7 or does it need to be fixed manually.

Thanks
--
Also, I am downgrading my laptop back to XP. I could not get the proper video drivers installed and Windows 7 default drivers were not good enough to watch high quality video. I'm very upset because Win7 is so much better.
I'm going to miss 'Homegroup'
My System SpecsSystem Spec
22 May 2009   #6
Digger

XP/win7 x86 build 7127
 
 

seems as if its just a common simple issue of transmission rate to and from the wireless connection for starters
My System SpecsSystem Spec
27 May 2009   #7
Mapnapkin

Windos 7
 
 

Hey Jimbo
Im not sure the connections is the case any more with windows 7. Im not sure because I dont have a solid source, but I read new builds of Windows 7 aren't limited like that anymore.. Pus, I can't find a registry fix for the connections. Do you have any link, the link you provided does not have any windows 7 help.


Hey Digger
How would I go about finding my transmission rate. Are there any tools for this in windows or do you know of some software.

I didn't have this problem with xp. I had xp on the serving computer (wired), and the receiving computer (wireless). Now I have 7 on both. maybe I dont have the proper decoder/codecs.
I installed ffshow.

Thanks Guys
Dwayne
My System SpecsSystem Spec
27 May 2009   #8
strongnc21

 
 

I had a similar problem earlier with my laptop, which I have hooked up to my tv in the living room. My problem was primarily a connection speed issue though - I drilled some holes and ran an ethernet cable to hook the laptop directly up to my router. Transmission speed is at least 10 times faster now. :-p

~ Nick
My System SpecsSystem Spec
27 May 2009   #9
Mapnapkin

Windos 7
 
 

I considered wiring my whole house with cables before I got my wireless router but I figured after a few years wireless tech would render my solution "old school"
However the transmission would be solid.

Also at the moment my playstation internet speed is very good and its about 50 feet away from the router.

My problem is the wireless speed I have now that I upgraded to Win7 but its getting better. I upgraded the wireless drivers on my laptop and I think the speed is better again. But I didn't test it out yesterday. I'll be able to test it tonight.

So far my problem was the firewall, that's fixed. Now I upgraded the drivers. I think it even better now. So.. I think now I just need to figure out codecs and the serving computers decoding.

Thanks
My System SpecsSystem Spec
Reply

 streaming video constantly buffering over network




Thread Tools





Similar help and support threads
Thread Forum
Streaming audio stutter in video while buffering
Hi, I just retired my windows XP preparing for what will come this april. Everything is fine and I like 7 well enough I suppose, but since I installed it I have had stuttering issues with running streaming video and some audio. I have tried using my on board sound with the latest drivers, no...
Sound & Audio
network video streaming hardware help needed
i have a lan at home with various devices and its sluggy on hd need help on choosing the right hardware! right now running twonky media manager and serviio of 2gb dual core pc hard wired to a dir 825 dlink router ! on the router theres is a external hd my book world bluering edition this hd...
Network & Sharing
browser/streaming video/ network probrem
hello, my name is chris. i have recently upgraded my machine. Windows 7 Home Premium x64 (inc Service pack 1) Asus Crosshair IV Formula AMD Phenom II 1100T x6 Corsair Vengeance 4x 4gb 1600mhz XFX Radeon HD6870 2x WD 20EARS 2TB Sata drives
Browsers & Mail
Streaming video over wired network
I am having problems streaming video across my network to play in W7 Media Center, the video will pause and then after a period (1-10 seconds) restart playing catch up to the audio. The video files, mainly Divx .avi, but also .dvr-ms and .wtv, are stored on a NAS and played on a W7 Media Center...
Media Center
streaming video constantly buffering
lately Ive found that streaming video such as (but not limited to) youtube constantly buffers ever 2 seconds or so. Is there a setting I need to change?
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App