Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Speed

22 May 2009   #1
jdloaner

Windows 7
 
 
Wireless Speed

I have a Dell D630, previously running Vista. After some minor TCP Window adjustments I had no problem maxing out my circuit on a speed test at 20Meg. Now with a clean W7 install and multiple different trys to adjust things, the fastest I can seem to get it is around 13Meg. Any suggestions?


My System SpecsSystem Spec
.
22 May 2009   #2
Digger

XP/win7 x86 build 7127
 
 

no reason to tweak the TCP.... tis a myth IMO... i havent tweaked anything on this particular install and i dont see any changes from the times i tweaked it on previous installs. try resetting back to default.
My System SpecsSystem Spec
25 May 2009   #3
jdloaner

Windows 7
 
 

You think the tweaking TCP Window is a myth? Well I hate to say it, but that is completely untrue. Try setting it to about 10 and see what kind of speed you get. Judging by the overwhelming responses I assume this is not something that many people have messed with?
My System SpecsSystem Spec
.

26 May 2009   #4
Digger

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by jdloaner View Post
You think the tweaking TCP Window is a myth? Well I hate to say it, but that is completely untrue. Try setting it to about 10 and see what kind of speed you get. Judging by the overwhelming responses I assume this is not something that many people have messed with?
10 IS the default already. I get top speed no matter what the transport protocol is. Hence, the myth. Set it to 100, see if you get any faster than you already are.
My System SpecsSystem Spec
27 May 2009   #5
jdloaner

Windows 7
 
 

I must be confused then... TCP Window should be in the 65,000's. Are you sure your not talking about the Window Scaling (which can also hamper performance?)
My System SpecsSystem Spec
Reply

 Wireless Speed




Thread Tools




Similar help and support threads
Thread Forum
Wireless Connection Speed limited to 54mb/s on Wireless-N equipment
I have a new dual band wireless-AC router (Linksys EA6300) and just installed an Intel AC 7260 wireless card in my laptop. The wireless network I am connected to indicates that it is a 802.11n connection, but in the Wireless Network Connection Status it only shows a connection speed of 54mb/s. ...
Network & Sharing
Wireless speed only getting 14.5Mbps
Hey, just brought myself a new Wireless N USB adapter and I used to have a DWA-110 D-Link 802.11g, I've purchased it because I've been wanting to watch video files on one computer but they can be stored on several others as we have 1 laptops and two other PC's in the house). Before I was...
Network & Sharing
Wireless Network speed fluctuating !
I have a toshiba satellite L655-S5117 laptop . My Wireless network speed is fluctuating from 130 Mbps to 11 Mbps . In my hostel most of my friends are getting 130 Mbps . Due to the fluctuation I am getting slower browsing speed . And sometimes its getting disconnected also . Is that because of the...
Drivers
I'm not getting 300 mbps wireless speed.
My sister's laptop is able to get 300 mbps wireless connection from anywhere inside the house. But my computer is only able to get 120-150 mbps. Is it because of my network card? Router is Netgear N300.
Network & Sharing
Wireless download speed ~.38 Mbs
My wireless download speed has dropped to about .38Mbs since I installed Win7Pro64bit. I've troubleshot with MS, HP and AT&T and still no luck. Wired it's about 1.4 Mbs so there is something amiss. Have the latest wifi driver, no router, just an AT&T/2Wire modem, 2901HG.
Network & Sharing
Wireless Speed Bottlenecked!
I'm using a Belkin F6D3000(Atheros Chipset) (g/a/b) wireless adapter that is able to get 108mbs on XP Pro(with and without the "controlling" software). The Problem is, on the 7000 x64 Beta, it will only connect at 54mbs, even with the newest Atheros drivers. Is there some way to fix this, or does...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App