Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dial up issue

30 Aug 2010   #1
desouzaalex

Windows 7 Ultimate x86
 
 
Dial up issue

I've installed Windows 7 a few days ago and everything seemed to be okay, till yesterday. I have a dial up connection and all of a sudden it just froze. I tried reconnecting and it did, but after establishing connection it just freezes, immediately. I tried changing provider, creating a new connection; I even installed a different modem! Nothing seems to help.

I thought it was because of something going on my phone line, but it works properly on Windows XP, just like right now.

Well, that's it, whevener I try it on Windows 7 it does connect but I can't surf and when I check its status I see the received data just froze right after reaching connection.

If someone can help...


My System SpecsSystem Spec
.
30 Aug 2010   #2
eldinv

DOS^
 
 

First, I am sorry your still using dial-up!

Who is your ISP?

What brand is your PC/Model or if custom built brand/model number of your 56k dial-up modem?
My System SpecsSystem Spec
30 Aug 2010   #3
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Sure you have the dial up connection in right slot on the back of your computer?
My System SpecsSystem Spec
.

30 Aug 2010   #4
desouzaalex

Windows 7 Ultimate x86
 
 

Quote:
First, I am sorry your still using dial-up!
Me too.

Quote:
Who is your ISP?
Usually Ibest and Orolix, but you may not know them, as I'm in Brazil.

Quote:
What brand is your PC/Model or if custom built brand/model number of your 56k dial-up modem?
Motherboard: Gigabyte GA-8VM800M
Modems: Conexant and Intel (I've tried both of them).

Thank you for replying quickly.
My System SpecsSystem Spec
30 Aug 2010   #5
desouzaalex

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by The Howling Wolves View Post
Sure you have the dial up connection in right slot on the back of your computer?
Didn't get it, man. Sorry.
My System SpecsSystem Spec
30 Aug 2010   #6
eldinv

DOS^
 
 

Do you have a separate PCI 56k modem, there's no modem built into your motherboard!

The one of the back of the motherboard is a LAN connection (Ethernet cable)


Attached Images
 
My System SpecsSystem Spec
30 Aug 2010   #7
Nem

Win7 Home Premium x64 SP1, Archlinux x86_64. Elementary Luna
 
 

Welcome to the forums desouzaalex,

I to am using dial-up as my area hasn't gotten high-speed yet. ...Have you've updated the modem driver? also is it a external USB.. or?
also tell me the config that you have it set up as.
My System SpecsSystem Spec
30 Aug 2010   #8
desouzaalex

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by eldinv View Post
Do you have a separate PCI modem, there's no modem built into your motherboard!

I have two PCI modems: conexant and intel, as I said.

The one of the back of the motherboard is a LAN connection (Ethernet cable)
Look, it worked properly till yesterday on Windows Seven and is working on Windows XP right now, so doesn't seem like a "cable on the wrong place" issue, huh? ^^
My System SpecsSystem Spec
30 Aug 2010   #9
eldinv

DOS^
 
 

Quote   Quote: Originally Posted by Nem View Post
Welcome to the forums desouzaalex,

I to am using dial-up as my area hasn't gotten high-speed yet. ...Have you've updated the modem driver? also is it a external USB.. or?
also tell me the config that you have it set up as.

My cousin in Aguadilla, PR got DSL. WOW I wouldn't even use computers anymore if I had to settle for that.
My System SpecsSystem Spec
30 Aug 2010   #10
eldinv

DOS^
 
 

Quote   Quote: Originally Posted by desouzaalex View Post
Quote   Quote: Originally Posted by eldinv View Post
Do you have a separate PCI modem, there's no modem built into your motherboard!

I have two PCI modems: conexant and intel, as I said.

The one of the back of the motherboard is a LAN connection (Ethernet cable)
Look, it worked properly till yesterday on Windows Seven and is working on Windows XP right now, so doesn't seem like a "cable on the wrong place" issue, huh? ^^

Don't get upset.. Relax... Did you at some point buy a modem? We just need the model number of the model? There isn't one in the motherboard. You can check for yourself.
My System SpecsSystem Spec
Reply

 Dial up issue




Thread Tools




Similar help and support threads
Thread Forum
Dial Up Connection
My speed is getting around 40 KBPS,FOR A 2.5G Dialup through cable connection. How to increase the 2G,2.5G speed through dial up connection for any network??
Network & Sharing
Dial Up
Hi, i'm Using internet as a dial up connection with nokia pc suite's One Touch Access(OTA), through nokia usb modem(USB cable). Mobile Specs: Nokia Asha 305(2.5G) ISP:Airtel Iam getting very low speed of 10-20 Kbps, Help me suggest surfing internet to maximum speed.....:sleepy:
Network & Sharing
Install Issue - dial boot
Hi everyone, After installing Win 7 ULT 32 and 64 several times I have exsosted all ideas. Hope someone can suggest how to resolve this: - I am able to install either 32 or 64 version as a first OS, but when trying to install it as a second OS on the SEPARATE PARTITION OF THE SAME SATA3 HD, it...
Installation & Setup
Fax/Dial-up modem
Anyone set up a fax/dial up modem to be used only in a virtual machine and not in the host machine? How can i go about this? Im aware that the virtual machine cannot communicate directly with hardware.. Atleast to my knowledge.
Virtualization
Dial-Up
Hi We have moved to NZ for a while We only have Dial-Up where we are Does anyone know of any tricks to try and get Telecom to give us ADSL Or know anyone in the Business Is it Possible to get ADSL from oversea's?? We have a Fibre Optic Cabinet only 100 Metres away But our Exchange could be...
Network & Sharing
Win 7 Dial up problem
Anyone got dial up connection problems with windows 7 while connecting to internet? It seems that error 711 and error 1068 occur 2-3 days after installing windows 7. I got those errors. Please reply fast! I have installed the right drivers for my onboard nic. downloaded them off...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App