Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Losing Internet Connection

22 May 2009   #1
tw33k

Windows 7 Ultimate (x64) SP1
 
 
Losing Internet Connection

i have an annoying problem. i'm suffering from intermittent internet disconnection. it happened regularly with vista ultimate and it just happened on win 7. i have a mobile broadband modem connected to a xp sp3 box. the laptop connects via a netgear wireless router.win 7 has been able to fix the internet connection up til now. the only way to solve it when it can't is to run the network setup wizard on the xp box and reboot both. when i lose internet, i still have local connection. i'm thinking of upgrading the xp box to 7 but it's really old and low on specs. i would greatly appreciate any assistance to solve this.


My System SpecsSystem Spec
.
22 May 2009   #2
Digger

XP/win7 x86 build 7127
 
 

for me to understand your setup a little more... go to network sharing center, on that window, top right corner, click "see full map"... bring that window up, take a snip of it with snip tool and post that here pls.

also info on your ethernet/wireless controller/chipset make/model... if you can pls.
My System SpecsSystem Spec
22 May 2009   #3
tw33k

Windows 7 Ultimate (x64) SP1
 
 

it's a netgear dg834gv router but due to my configuration it's simply acting as a wireless access point. the mobile modem is connected to the xp sp3 box via usb and it's running ICS.
i had no problems when the laptop was also running xp pro sp3 but when i loaded vista the problems started. with 7100 there have been dropouts but it could repair it. however last night, the only way to fix it was to run the network setup wizard on the xp box and reboot both.


Attached Thumbnails
-network-tw33k-.png  
My System SpecsSystem Spec
.

23 May 2009   #4
slithernet

Windows 7 Ultimate x64 Retail RTM, Ubuntu 9.10
 
 

Your problem could be many things....

1. Spyware, maleware, virus
2. IP stack may need to be reset
3. Your ICS may be misconfigured
4. Your Modem is taking a crap or needs to be reset

The list could go on and on, but those are what i would start with.
My System SpecsSystem Spec
23 May 2009   #5
tw33k

Windows 7 Ultimate (x64) SP1
 
 

it doesn't make sense that under xp I had no problems at all. suddenly, since upgrading to vista, i am getting internet dropouts ONLY on the laptop which continues using win 7100. if any of your statements were possible problems, i would have had problems before but i haven't. the only difference is the OS. the internet NEVER drops out on the xp box, only on my laptop running 7100.
My System SpecsSystem Spec
23 May 2009   #6
Digger

XP/win7 x86 build 7127
 
 

heya Tw33k... you arent only lonely one with this problem, or your thinking/reasoning. I agree. Its the build. If u can grab the 7127, this should fix things, alot of things actually. this should then stop the reaction of pulling hair out
My System SpecsSystem Spec
23 May 2009   #7
tw33k

Windows 7 Ultimate (x64) SP1
 
 

yeah, i've been thinking of changing to 7127. if i do i'll let you know how it pans out
My System SpecsSystem Spec
Reply

 Losing Internet Connection




Thread Tools




Similar help and support threads
Thread Forum
Losing internet connection randomly
Hi. I am loseing randomly internet at home but i still have connection to my router . The problem is only with my computer others are fine. I have Thomson router . I went to a lan party and i had no problem with my internet it happens only at home. I use wirless connection. My signal to router is...
Network & Sharing
Losing my internet connection
Hi.Im having problem with my internet.Im using wired connection but without router/modem.It's a usb internet flash drive.The internet provider is from Bulgaria MaxTelecom.My problem is that when i connect the usb in my pc it connect perfectly until i try to open web site in the browser.When i open...
Network & Sharing
Keep losing my internet connection.
For some reason I get disconnected for no apparent reason, turning the modem off and on or a restart usually fixes the problem for a few moments, I use www.dpreview a lot, is it possible the fault is there? I have run disk check, disc clean, defragged and all the other obvious solutions but to no...
Network & Sharing
Losing Internet Connection
I have two computers w/Windows 7 Enterprise 64-bit that are exactly alike with the exception of the TV tuner cards. The one w/one Hauppauge WinTV-HVR-2250 card runs perfectly. Both running wired connections, with a new N150 router The system with the internet issue has an ASUS E35M1-M PRO AMD...
Network & Sharing
Losing connection to internet
Hey guys, this is driving me nuts. I have a Marvel Yukon ethernet controller, which is a wired connection only a few feet from socket. For some reason I lose connection at random times? I need to reboot to fix this. In event viewer there is the following Yukonw7 Event 101 Driver status 1 I...
Network & Sharing
Losing internet connection and/or WLAN
In the last month or so, I've begun having intermittent loss of connection within my home WLAN. Wireless is HP Laptop w/ 7 HP and wired is Dell desktop w/7 HP. Even with both machines awake, they can't "see" each other. This network has been up for years, and has been fine on 7 since my upgrade...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App