Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Internet connection - dual boot Windows 7 and XP


22 May 2009   #1

Windows 7 and XP dual boot
 
 
No Internet connection - dual boot Windows 7 and XP

Hello,

I have a dual boot windows 7 and XP PC (both 32 bit). I formatted the hard drive 3 weeks ago and installed fresh copies of Windows 7 (RC1 or 7100) and XP.

Everything was working fine until today, upon reboot, my windows seven stopped connecting to internet. I tried several methods in the control panel to connect without any success. So I went back to XP and the internet connects awesome. This confirms that there is no problem with the router or modem (I use a university T3 connection-sometimes go to 8 MB/sec!!!). I had a similar few days ago and I restarted the computer several times and it connected to the internet by itself. Zthis time it doesn't want to do it.

I was wondering if anyone has a solution to this problem. I really liked the Windows 7 and want to use it instead of XP. I have a custom built core 2 duo, 4 GB RAM (3.5 GB detected), 128 MB graphics card and 3 400GB hard drives.

Thanks for any help.

My System SpecsSystem Spec
.

22 May 2009   #2

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello Dealove,

Welcome to Seven Forums.

Have you tried doing a system restore to a point before the problem started? Info here if needed: System Restore

Hope this helps.

Gary
My System SpecsSystem Spec
22 May 2009   #3

Windows 7 and XP dual boot
 
 
tried it - no use

I tried using system restore but there was no point created for system restore. So it could not go to a restore point. I also tried uninstalling the drivers for the network card. when I rebooted, windows seven nicely installed the drivers automatically except it did not connect to the internet. May be one of my internet setting is wrong.
My System SpecsSystem Spec
.


23 May 2009   #4

Vista Ult 64 bit Seven Ult RTM x64
 
 

Have you tried downloading/installing the latest driver from the manufacturer? Sometimes MS drivers aren't the best. Maybe try rolling back the driver, if available, in device manager. Did you install any software before this started? Also Virus/malware scans might be in order. If you haven't played with any of the settings, then that shouldn't be it.
My System SpecsSystem Spec
23 May 2009   #5

XP 32
 
 

I'm having the same issue, though I'm not dual booting. Just Win 7. Started out with a connection, then stopped working.
My System SpecsSystem Spec
24 May 2009   #6

windows 7 7100
 
 

Hi,

same thing happened to me several time only when dual booting ... try re-istalling on the same previous one ... or remove the HD of XP & booting with Windows 7 only ...
My System SpecsSystem Spec
24 May 2009   #7

Windows 7 and XP dual boot
 
 
both in the same drive

I have both of them in the same drive. All I did was to change my RAM from 2X1GB to 2X2GB. I rebooted it and no internet. However, it did the same thing before. Though it corrected itself after couple of reboots. I wonder if it is caused by the Office Groove. My groove starts automatically at startup. I have disabled it since then without any success in getting internet. Still on XP

Quote   Quote: Originally Posted by junkieweb View Post
Hi,

same thing happened to me several time only when dual booting ... try re-istalling on the same previous one ... or remove the HD of XP & booting with Windows 7 only ...
My System SpecsSystem Spec
24 May 2009   #8

Windows 7 Ultimate x64 Retail RTM, Ubuntu 9.10
 
 

When I get PC's with connection problems i do 2 things first

1. reset browser (in advance tab in internet options)
2. reset ip stack (open a cmd window as admin and type: netsh int ip reset reset.log)

If it is a configuration problem that usually fixes it.

Also make sure IPv4 is on.
My System SpecsSystem Spec
24 May 2009   #9

XP 32
 
 

Thanks! That worked. +1 to your rep. All I had to do after resetting everything was go through the LAN troubleshooting guide (which previously never worked successfully), and I'm on now!
My System SpecsSystem Spec
24 May 2009   #10

Windows 7 and XP dual boot
 
 
it works now

I Haven't done anything. Just booted seven this afternoon and it started working! Hope it stays.
My System SpecsSystem Spec
Reply

 No Internet connection - dual boot Windows 7 and XP




Thread Tools



Similar help and support threads for2: No Internet connection - dual boot Windows 7 and XP
Thread Forum
Solved MSE and Internet Connection take over 1 minute to activate on boot System Security
No Internet Connection After Boot UP or Wake Up Network & Sharing
dual boot , reinstall the windows and lost dual boot Installation & Setup
Internet not working with dual boot Network & Sharing
Dual Boot windows 7 pro 64 & xp pro 32 internet speed.. Network & Sharing
Dual Boot Internet Connection Network & Sharing
Dual network connection - to the internet. Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33