Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 0,03mbit upload speed as most


02 Sep 2010   #1

Windows 7
 
 
0,03mbit upload speed as most

Hello

I have an odd issue with windows 7 x64 ultimate.I have recently installed windows 7, and first of all, everything feels slow compared to windows vista,I know it shouldn't but I can feel a big difference in different situations like slower menu,s most of the time,Waiting time in most applications,More than in Vista!

My mouse drops the selection in all applications, including windows explorer!The easy way to explain this would be
If i play an FPS game and fire up my machine gun,I push my left mousebutton and hold it down.But after a second it stops fire even if i hold the button!

However, most annoying is the network issue.I have tried all i can think of.Reinstalled the network card driver,Forced it to use 10/10 full duplex,Turn of firewall,Turn off antivirus but nothing helps.The roof of my upload speed in Windows 7 is 0.05mbit,It should be at least 0,8mbit.

Someone who knows what i should check? i have 8mbit down and 0.05mbit up now and it should be 8mbit down and 0,8mbit up.
I can't even upload a picture to imageshack :/

Gigabyte Ga-ex58-ud5
core i7 920
6gig cosair ddr3
Gigabyte HD5870


My System SpecsSystem Spec
.

02 Sep 2010   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Have you attempted to update the firmware on your router?

Have you tried it with the A/V uninstalled?
My System SpecsSystem Spec
02 Sep 2010   #3

Windows 7
 
 

Hello and thanks for the reply!

Well its not an Router issue! All other devices is working as they should!My Iphone and other computer has a good upload speed while connected to my router

Well i have just inactivated the Antivirus app but sure i can try to uninstall it!


*Edit* I uninstalled the antivirus application and still no difference in upload speed
Guess I have to go back to Vista again,Its not that bad anyway!I kind of like Vista more and I'm not sure why people like Win 7 more than Vista ?Everything was blazing fast in Vista if I compare to Windows 7,Also I can see Windows 7 use more ram than Vista did.

*Edit2* I did make a bios upgrade before i installed Windows 7 but I'm not sure if that has something to do with all my problems I have with Windows 7?
My System SpecsSystem Spec
.


02 Sep 2010   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

Just because all other devices are working correctly does not mean it can't be a router issue. There have been many changes to the network stack on Windows 7, more often than not this will require a firmware update of your router in order to work correctly with Windows 7. This fact has played itself out here more times than I can count.

Vista is no faster or better than Windows 7, your hardware not being up to date just makes it seem that way.
My System SpecsSystem Spec
Reply

 0,03mbit upload speed as most




Thread Tools



Similar help and support threads for2: 0,03mbit upload speed as most
Thread Forum
Need to Restrict upload speed in router Network & Sharing
Upload speed drops to zero Network & Sharing
Download speed is limited, but upload speed is fine Network & Sharing
upload speed low Network & Sharing
Upload Speed is faster than Download Network & Sharing
Speedup upload speed Network & Sharing
File Upload Speed Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33