Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issues with internet - Unidentified network

11 Sep 2010   #1
ztd09

Windows 7 Home premium X64
 
 
Issues with internet - Unidentified network

So I wasn't thinking one day and I went to change my primary SSID (dunno why) so I did so on the website for my Modem. (Its an SMC) So when I went to get on the internet it wouldn't let me, I thought oh crap. So I went to my PC (the one that wont work is my laptop.) and I changed the SSID back, now when I went to my laptop, it was letting me connect to my Wi-Fi. Which is great, but the problem is that when I plug the internet cord into my laptop, it still doesn't get internet. (comes up unidentified network.)

Heres my Ipconfig /all


Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Kim>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Kim-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 70-1A-04-DB-11-A3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1397 WLAN Mini-Card
Physical Address. . . . . . . . . : 70-1A-04-DB-11-A3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2931:d3db:aaa5:ecd4%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.70(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : September-10-10 9:45:12 PM
Lease Expires . . . . . . . . . . : September-17-10 9:59:50 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 225450500
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-F1-27-A9-A4-BA-DB-9A-44-1E

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : A4-BA-DB-9A-44-1E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c866:ba8a:68b7:1c54%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.193(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : September-10-10 10:04:48 PM
Lease Expires . . . . . . . . . . : September-17-10 10:04:47 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 245676763
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-F1-27-A9-A4-BA-DB-9A-44-1E

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{526BA126-CAE3-4B18-B201-CEAB03C1FB21}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{D2F1C1DE-3968-4A17-80A4-6951ADA47821}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e74:28ce:28d6:e7bb:79da(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::28ce:28d6:e7bb:79da%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Kim>


My System SpecsSystem Spec
.

11 Sep 2010   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Hello Kim,

The ipconfig's look ok for both connections.

You might try looking at your wireless connection manager where you can delate the old SSID or create a new one using Windows wireless connection manager. I would also make sure that your router is using AES only and not mixed AEK and TKIP, also set your router to use G and N only.

Also you should uninstall any type of wireless connection software that might have been installed with your wireless adaptor. Let Windows manage the wireless connection and make sure it's set to use wireless N if you have it.
My System SpecsSystem Spec
11 Sep 2010   #3
ztd09

Windows 7 Home premium X64
 
 

I went to the credential manager and there are currently no credentials at all.
So I tried turning my modem off for 5 minutes but it didn't make a difference.
My System SpecsSystem Spec
.


11 Sep 2010   #4
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

can you not reset the modem back to default? that should reset with server i do on my router now and then

http://www.smc.com/ have you tried the website for modem too?
My System SpecsSystem Spec
11 Sep 2010   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by ztd09 View Post
I went to the credential manager and there are currently no credentials at all.
So I tried turning my modem off for 5 minutes but it didn't make a difference.


Perhaps going into the device manager and rolling back the network driver might help or have it look for a new one.
My System SpecsSystem Spec
11 Sep 2010   #6
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Quote   Quote: Originally Posted by ztd09 View Post
So I wasn't thinking one day and I went to change my primary SSID (dunno why) so I did so on the website for my Modem. (Its an SMC) So when I went to get on the internet it wouldn't let me, I thought oh crap. So I went to my PC (the one that wont work is my laptop.) and I changed the SSID back, now when I went to my laptop, it was letting me connect to my Wi-Fi. Which is great, but the problem is that when I plug the internet cord into my laptop, it still doesn't get internet. (comes up unidentified network.)

Heres my Ipconfig /all


Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Kim>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Kim-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 70-1A-04-DB-11-A3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1397 WLAN Mini-Card
Physical Address. . . . . . . . . : 70-1A-04-DB-11-A3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2931:d3db:aaa5:ecd4%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.70(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : September-10-10 9:45:12 PM
Lease Expires . . . . . . . . . . : September-17-10 9:59:50 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 225450500
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-F1-27-A9-A4-BA-DB-9A-44-1E

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : A4-BA-DB-9A-44-1E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c866:ba8a:68b7:1c54%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.193(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : September-10-10 10:04:48 PM
Lease Expires . . . . . . . . . . : September-17-10 10:04:47 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 245676763
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-F1-27-A9-A4-BA-DB-9A-44-1E

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{526BA126-CAE3-4B18-B201-CEAB03C1FB21}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{D2F1C1DE-3968-4A17-80A4-6951ADA47821}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e74:28ce:28d6:e7bb:79da(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::28ce:28d6:e7bb:79da%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Kim>
What is the Model of your Router?
My System SpecsSystem Spec
Reply

 Issues with internet - Unidentified network




Thread Tools





Similar help and support threads
Thread Forum
No internet access due to an unidentified LAN network
Hello all, I'll try to explain the situation as good as I can. After always having a pretty poor wireless internet connection, I finally got an ethernet cable connection. It was working fine, even though I sometimes lost my internet connection while the other members of my family still had...
Network & Sharing
Unidentified network - No internet access
HI I have an Asus, Windows 7 with an Atheros AR9485 Wireless network. My wifi was working just fine until today, i cannot get online anymore , it says "unidentified network - no internet access" for some reason. i have no idea how to fix that, could you help me? Thanks
Network & Sharing
Unidentified network- no internet access
hello all, First, I would just like to say thank you for having such a great forum! I seem to have an idea or question about how to fix/ make my systems better and I can almost always find the answer here! Now for the issue, I have an older desktop computer (7x64 Pro, AMD 3400+, 1GB Ram,...
Network & Sharing
No internet acces and unidentified network
Hi all, so I have recently made a new install of windows 7 and now I can't seem to acces the Internet. I am using PPoE connection for the Internet which requires username and pass from the ISP, and yes I'ved checked if they're well written thousands of times before posting this but it still seems...
Network & Sharing
Ethernet Unidentified Network Issues
I ran into a big problem 2 days ago when I had issues with windows updates on my W7 OS. I was getting some updates out of the way after updating my graphics card drivers for the beta test weekend for SW:TOR. I let it all run through as normal, however, during step 3 of 3 the computer restarted and...
Network & Sharing
Unidentified Network No Internet Access
Hey, I just registered today to post about my issue. I have been reading thread after thread about this issue, where my internet drops every 5-20minutes give or take and it makes for a long read in posts 53 pages or so long. After 4 days of reading/internet dropping nonstop I figure making a...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App