Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Server requesting username and password

12 Sep 2010   #1

Windows 7 ultimate 64 bit
 
 
Server requesting username and password

Hi All
I'm new to the forum and have a problem I can't solve. I cannot access my router and network printer device webpage. I used to be able to in Windows 7 (ultimate 64 bit) but now when I try to access my router webpage I receive a Windows Security pop up: "This server is requesting your username and password to be sent in an insecure manner". It then requests a username and password. It does the same for my Dell network printer.
I have tried to use the router default username and password and have no other username and passwords. If I click OK without filling the pop up in, I cannot access my netgear router webpage as it says authentication failed.
I cannot enter the router to change the security settings.
I have tried resetting my router, switching it off and on but I cannot get rid of the windows security asking me for the username and password.
Does anyone have an idea? I woud be very grateful. I have also tried accessing the router from two other pcs in my home network and exactly the same thing happens.
I should add that I can access the internet, my homegroup and everything else but not the network printer page or router page
Pleae help.
Best wishes
Mike


My System SpecsSystem Spec
.

12 Sep 2010   #2

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

It could be that some glitch has occurred in the actual router as I doubt multiple machines will suffer the same issue simultaneously.

There should be a way to to manually re-set the router this will normally be a recessed button that needs to be depressed for some set time to reset the device to factory settings. Check the manual for the router for actual procedure

Not the ideal solution but may be your only option here
My System SpecsSystem Spec
12 Sep 2010   #3

Windows 7 ultimate 64 bit
 
 
Thanks for your help but...

Hi Barman
I tried the re-setting option and that hasn't worked. I also tried unplugging it and leaving it for a minute or so - all to no avail...
Mike
My System SpecsSystem Spec
.


12 Sep 2010   #4

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

Hi Mike,

There are normally two different re-set levels on a router.

The first level is just a quick reset that leaves any custom settings in place just clearing the cache and such, and is basically the same as switching off power, this in normally achieved by a simple press and release of the button.

The second level which completely resets the router to the factory setting removing all user customisations, is normally achieved by pressing the button and holding it pressed for anything up-to 30 seconds.

Did you perform the second type of reset?
My System SpecsSystem Spec
13 Sep 2010   #5

Windows 7 ultimate 64 bit
 
 
Resetting router

Hi Barman
Yep, I did a deep re-set and it hasn't helped!
Mike
My System SpecsSystem Spec
13 Sep 2010   #6

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

Hi Mike

Am clutching at straws here, as the fact that three PCs have the same problem It would suggest that the problem is in the router and you have re-set that

is this a wired or wireless setup?
have you made any system wide hardware or software change recently?
What AV / firewall is on the machines?

If it's a wireless setup and the router has a connect button this may get past the blockage, or connecting wired may also do it.

Other things I would try is to delete the driver for the network card and re-install.

Or you could try a system restore to a time before the problem - but again logically must be the router and not the PC.

I suppose just to be sure you could boot into safe mode with networking and see if that changes anything

Run an AV scan to rule out that possibility
My System SpecsSystem Spec
13 Sep 2010   #7

Windows 7 ultimate 64 bit
 
 
Problem solved.

Thanks Barman for your help. This time I re-set the router and kept the paper clip in the tiny button for over a minute (only did 30 seconds before). After three attempts it went back to factory settings and I had to start from scratch with network and internet settings. Thanks for suggesting the longer boot. Clearly there was a glitch. Have upgraded the firmware and it has solved the problem.
Thanks for your time - I really appreciate it!
Mike
My System SpecsSystem Spec
13 Sep 2010   #8

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

Hi Mike,

Just glad to see you are back up and running.

I knew it had to be the router
My System SpecsSystem Spec
13 Sep 2010   #9

Windows 8.1 Pro RTM x64
 
 

Take the opportunity to backup your router settings to a file and save it to your PC. The next time you run across problems and you need to reset the router, you can use this backup file to restore your settings quickly and effortlessly. See your router manual for guidance.
My System SpecsSystem Spec
Reply

 Server requesting username and password




Thread Tools



Similar help and support threads for2: Server requesting username and password
Thread Forum
Solved Password protected sharing is OFF, still asked for username/password? Network & Sharing
Can't Log On With My Username/Password General Discussion
Solved Outlook errors, 'server rejected login', username or password wrong Microsoft Office
Solved Log in with username and password General Discussion
Username and password Network & Sharing
Network username & password Network & Sharing
Username/password incorrect General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33