Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: General Failure pinging some sites

17 Sep 2010   #1
contempoweb

Windows 7 Ultimate 32 bit
 
 
General Failure pinging some sites

Hi

I am using Windows 7 with a router connected to the internet.

On my main PC, which is connected to the router with a LAN cable, I have a couple of sites that I can not access. It gives me a Connection Reset in all browsers.

The curious thing is that all the other computers, connected to the same router, via wireless, can load the sites the main PC can not load.

From my main PC I have tried pinging the site in question and it gives a "General Failure". However the Main PC accesses all other sites on the internet without problems.

I am using avast anti virus on the main PC, and have tried disabling Avast, but have the same problem, I have also tried to turn off the routers firewall, however I still have the same problem.

I have tried pinging 127.0.0.1 and that works.

Does Anybody know what may be causing this issue?

Best
Jens


My System SpecsSystem Spec
.
17 Sep 2010   #2
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi Jens and welcome to Windows 7 Forums

What are the sites you are having trouble with?
My System SpecsSystem Spec
17 Sep 2010   #3
contempoweb

Windows 7 Ultimate 32 bit
 
 

Hi Dwarf

It is myp2p.eu

However, just a problem on the computer connected to the router via LAN, all the other computers connected to the same router (via wireless) load the site well.

Best
J
My System SpecsSystem Spec
.

17 Sep 2010   #4
Dwarf

Windows 8.1 Pro RTM x64
 
 

What happens if you enter its numerical (IP4) address? 77.247.179.66
My System SpecsSystem Spec
17 Sep 2010   #5
contempoweb

Windows 7 Ultimate 32 bit
 
 

On main PC, same thing: connection reset.
Using the IP on the other computers using thr router the site shows up as intended.

The hosts file does not contain info on the site or IP
My System SpecsSystem Spec
25 Sep 2010   #6
contempoweb

Windows 7 Ultimate 32 bit
 
 

At my wits end here.
The problem is not the router, not the firewall, not the antivirus, not the hosts file, no other thrid party program :-(

Am I really the only one who has exprienced this specific problem?
My System SpecsSystem Spec
25 Sep 2010   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Maybe you should try to reset winsock and the TCP/IP stack, commands listed below.

netsh winsock reset catalog (reset winsock entries)
netsh int ip reset reset.log hit (reset TCP/IP stack)
My System SpecsSystem Spec
29 Sep 2010   #8
contempoweb

Windows 7 Ultimate 32 bit
 
 

Hi

I tried both solutions, but alas, the problem is still there :-(
My System SpecsSystem Spec
29 Sep 2010   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

I would suspect Avast is causing the problem but the only way to know for sure is to uninstall it from the system.
My System SpecsSystem Spec
29 Sep 2010   #10
contempoweb

Windows 7 Ultimate 32 bit
 
 

Hi, thanks you for your suggestion. However, uninstalling Avast did not resolve the problem. I uninstalled Avast, restarted the computer and installed the latest AVG antivirus. I also tired uninstalling MalwareBytes.

The problem remains.

All the best
Jens
My System SpecsSystem Spec
Reply

 General Failure pinging some sites




Thread Tools




Similar help and support threads
Thread Forum
Pinging Question
This is kind of a basic question, but I never noticed this until now. You can ping Google and get an address resolution of 173.194.115.113 every time and you can ping google.com (without the w's) and get 74.125.225.65 every time. So how is it that the use or lack of w's produce different addresses?
Network & Sharing
pinging, is it safe?
Hi, I was downloading from a movie torrent site without any problems but since yesterday it stopped, I was getting a message from my download client that ''tracker was sending invalid data''. I contacted the administrator there and whatever he did my download started.After that he said that I need...
Network & Sharing
PING: transmit failed. General failure.
i have problem with my seven.. i can dial up my broadband, but i can't browsing or anything, and when i try to "ping google" always show it C:\Users\adit>ping 255.255.255.1 Pinging 255.255.255.1 with 32 bytes of data: PING: transmit failed. General failure. PING: transmit failed. General...
Network & Sharing
Replay from IP(192.168.1.2) When pinging Gateway(192.168.1.1)
Hello, IP configuration is static, Gateway is 192.168.1.1 trying to ping it and get Replay from IP(192.168.1.2) and after some line nearly 6-7 lines getting replay from 10.0.0.39 few lines than "Request timed out" and so on and so on... I thought it was a problem of modem, i've...
Network & Sharing
General Mail Failure - Routing Recipient in Word 2003
I've loaded Windows 7 and Office 2003 on my desktop. However whenever I try to Route Recipient from Word it start by giving me a message that says. A program is strying to access e-mail addresses you have stored in Outlook. Do you want to allow this? If this is unexpected, it may be a virus...
Microsoft Office
General failure on ping modem
I have USB modem, Aztech DSL 604Eu modem, and also a "WD My my book External HD" . Whenever I connect or disconnect my external HD, after a few mins my nets stops, and pinging the modem give a General failure msg, I have to dicoonect and then reconnect the USB cable of modem. C:\Users\User>ping...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App