Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connection lost when using IE 8

20 Sep 2010   #1
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Internet connection lost when using IE 8

For the past couple of weeks my internet connection has been failing 5 or 6 times a day. My ISP has been working to try to solve this problem but all their tweaking hasn't helped much. I have now noticed that the connection gets cut off when I click on a link to open a site in IE 8. I'm not that fast on the mouse or keyboard but the faster I click a link the more likely I seem to lose the connection. I really cannot see that this could be the cause but I have installed Chrome today and haven't yet lost the connection. Any one with a view on this I would be pleased to hear from!
Edit:
I should have said that I use a Billion ADSL+2 router


My System SpecsSystem Spec
.

20 Sep 2010   #2
Prof Kerfuffle

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

You could try reseting the settings using Microsoft 'Fix it'

How to reset Internet Explorer settings
My System SpecsSystem Spec
20 Sep 2010   #3
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Prof Kerfuffle View Post
You could try reseting the settings using Microsoft 'Fix it'

How to reset Internet Explorer settings
Many thanks. Have reset IE and will give it a good go tomorrow and report back.
My System SpecsSystem Spec
.


21 Sep 2010   #4
Prof Kerfuffle

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

Well has it worked?
My System SpecsSystem Spec
22 Sep 2010   #5
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Prof Kerfuffle View Post
Well has it worked?
Was going to give it till tomorrow to be sure but yes, so far 100% success. I have advised my ISP who say that they have nevercome across it before. just out of interest, I can't work out how IE can affect the router, have you any ideas?
My System SpecsSystem Spec
22 Sep 2010   #6
Prof Kerfuffle

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

Nope, unless the setting may effect it (IP?) but if it has worked rep me up please tryna get skilled lol

Thanks for the fast responce
My System SpecsSystem Spec
Reply

 Internet connection lost when using IE 8




Thread Tools





Similar help and support threads
Thread Forum
Internet Connection Lost on Restart
I posted the message below on another popular Windows 7 forum two weeks ago. So far the message has been viewed 267 times, yet not a single reply proposing a solution has been posted. I am hoping that there may be an expert on this forum who can shed some light on the problem and hopefully propose...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
W7 lost internet connection
I puzzled this afternoon with making a new disk partition, and during this I booted up on a Partedmagic Linux CD. However, when I booted up the machine normally via my harddisk, everything seemed normal, but no internet connection. I tried to repair via W7's build in help, but to no avail. I...
Network & Sharing
Lost my Internet Connection???
Hey guys: My desktop computer was fine until about a week ago I noticed that Firefox started really bogging down on websites that I frequent daily. I usually cruise around them very quickly. It got to the point where I had to try IE. That seemed to work fine. Mind you that I only had one...
Network & Sharing
Internet Connection Has Been Lost
Hello, Although it downloads the TV guide just fine, it gives me a "no Internet connection" error when I click on Internet TV. When I run its setup, it does detect the connection as "working." What could I do? Does it depend on any background services? I've Windows 7 Pro, and I can play...
Media Center
lost internet connection
hello folks, I'm pretty new at this game so please try not to blind me with science. I chose to replace my xp pro o/s with win 7 over last weekend on my main desktop PC and passed smoothly through the clean install process of win 7 ultimate. To my horror when the shiny new desktop was up and...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App