Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I'm not getting 300 mbps wireless speed.

03 Oct 2010   #11

Windows 7 Home Premium 64-bit

Quote   Quote: Originally Posted by Night Hawk View Post
Not using a NetGear adapter card along with a matched router. That can throw things off.
My sister's laptop doesn't have a netgear network card too.

Quote   Quote: Originally Posted by Crispy View Post
Quote   Quote: Originally Posted by imeem View Post
My sister's laptop is able to get 300 mbps wireless connection from anywhere inside the house. But my computer is only able to get 120-150 mbps. Is it because of my network card?

Router is Netgear N300.
The distance you are away from the router.
The router is on the second floor and my sister's laptop is able of getting 300 mbps from the basement too.

What does enabling and disabling 802.11d in my network card do?

EDIT: I think i found out that my network card doesn't work with WPA2-PSK [AES], could that be 1 of the problem?

My System SpecsSystem Spec
04 Oct 2010   #12
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64

Could well be! The nic card is NetGear while the cable modem is Motorola. It works like a champ! as you would expect being hardwired.

With some routers however they do tend to work best with the same brand nic card or adapter requiring a match. This was being looked at as one possible explaination for differences you were seeing there.

The second item you just found out about the card not supporting certain things like WPA2-PSK [AES] is definitely a concern especially you are using the AES type of encryption. The advice is to look for a better alternative or review The Cable Guy - July 2010 page to look thongs over in case you don't have something configured correctly as a side thought. The Cable Guy - July 2010
My System SpecsSystem Spec

 I'm not getting 300 mbps wireless speed.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Wireless Connection Speed limited to 54mb/s on Wireless-N equipment
I have a new dual band wireless-AC router (Linksys EA6300) and just installed an Intel AC 7260 wireless card in my laptop. The wireless network I am connected to indicates that it is a 802.11n connection, but in the Wireless Network Connection Status it only shows a connection speed of 54mb/s. ...
Network & Sharing
65 MBPS only, it should be 300 isn't it.
Hi I reffered to many post but nothing helpful. Im not getting 300MBPS Speed, Im using ASUS N43S Model with Qualcomm atheros ar9002wb-1ng wireless network OS in Win7 Home Premium
Network & Sharing
Wireless speed only getting 14.5Mbps
Hey, just brought myself a new Wireless N USB adapter and I used to have a DWA-110 D-Link 802.11g, I've purchased it because I've been wanting to watch video files on one computer but they can be stored on several others as we have 1 laptops and two other PC's in the house). Before I was...
Network & Sharing
Laptop, N Adapter, N Router - Only 54 Mbps
Connects wireless to MSI VR420 laptop OK but only at 54 Mbps. Should I expect >54 ? Adapter is RealTeK N (supposed to be 300 Mbps) - router is SMC WBR14S-N4 Barricade N (supposed to be 150Mbps). Wired to desktop - at 100 Mbps (card is 802.11g)
Network & Sharing
HD 720p (PAL) 5.6 mbps file format
Hi, Does anyone know how I can get the HD 720p (PAL) 5.6mbps format to appear in the drop down list to save the movies in this format? My Vista pc that I copied the files from has this option in the drop down list so any suggestions for how i can get this format to appear on my windows 7...
Music, Pictures & Video
Wireless Speed
I have a Dell D630, previously running Vista. After some minor TCP Window adjustments I had no problem maxing out my circuit on a speed test at 20Meg. Now with a clean W7 install and multiple different trys to adjust things, the fastest I can seem to get it is around 13Meg. Any suggestions?
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:53.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App