Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Connection Dropped


31 May 2009   #1

Windows 7 Ultimate x64
 
 
Wireless Connection Dropped

Hey everyone

I have a problem with my wireless adapter. My wireless has been working fine and dandy since i reinstalled Vista & W7RC yesterday morning. Today, when i was using Windows 7, it fell asleep after 30mins of idleness. When it woke, the wireless wasn't working, it also complained that some USB devices weren't recognised and also gave a runtime environment error. I rebooted back into Windows 7, no joy. I rebooted into Vista and still no luck.
My PC is a HP Touchsmart IQ771, it has an Atheros Wireless LAN (802.11 a/b/g) & built in WLAN antenna.
I can't give any more specs as it doesn't show in device manager, also when i run the command "netsh wlan sho dr" in a command prompt it says "There is no wireless interface on this system".
I've read that the NVIDIA adapter could be causing the problem, is this true?
Here's the other working networking adapters on my PC;



My System SpecsSystem Spec
.

31 Jul 2009   #2

Windows 7 Ultimate x64
 
 




I'm assuming this is the wireless as everything else works on my PC.
Does anyone please have any ideas?
I've since reinstalled Windows 7 Ultimate RC x86, Windows Vista Ultimate SP2 x86 and the problem is still the same.
My System SpecsSystem Spec
31 Jul 2009   #3

Win 8 Release candidate 8400
 
 

Just a question. what did you do to fix it 2 minths ago?

Ken
My System SpecsSystem Spec
.


31 Jul 2009   #4

Windows 7 Ultimate x64
 
 

Hi Ken,

Not long after posting the initial thread the wireless just picked up again and kept working for a few days.
After a couple of reboots it failed again.

P.S. Love the avatar lol!
My System SpecsSystem Spec
31 Jul 2009   #5

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by rsvr85 View Post
Hi Ken,

Not long after posting the initial thread the wireless just picked up again and kept working for a few days.
After a couple of reboots it failed again.

P.S. Love the avatar lol!
Thanks. can you access you routers web page? If so you might want to look at its log (if enabled) to see if the isp is having the problem or you are. Do you have other machines that are working OK?

Nice bike btw

Ken
My System SpecsSystem Spec
31 Jul 2009   #6

Windows 7 Ultimate x64
 
 

Thanks man, she's in bits atm

OK, i've found the log, what should i be looking for?
I have a Dell inspiron laptop with wireless working fine (Vista U x86).
Interestingly, i have a USB inventel wireless adapter which installed fine. It picks up 6-7 other wireless networks from my neighbours but not mine!
My System SpecsSystem Spec
24 Aug 2009   #7

Windows 7 Ultimate x64
 
 

Still no one got any ideas, still not found a fix?
My System SpecsSystem Spec
Reply

 Wireless Connection Dropped




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33