Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yellow Triangle on Network Icon


13 Oct 2010   #1

Windows 7 Ultimate 64Bit SP1
 
 
Yellow Triangle on Network Icon

A few weeks ago I posted that I was having Network issues. There would always be a yellow triangle on the Network Icon in the System Tray but it never stopped me from connecting to the internet. Once connected the triangle would go away and everything was OK. Once you reboot the triangle is back, etc, etc...
I thought the "Rename Homegroup" tweak was causing the problem because it seemed to start on the reboot after that. I WAS WRONG!! What I forgot was that I also Enabled NIS 2010 "Privacy Control" before the reboot.
I have just disabled "Privacy Control" rebooted, and everything is now OK.
I tested the theory by Enabling "Privacy Control" reboot back again, Disable, reboot gone again.

My System SpecsSystem Spec
.

14 Oct 2010   #2

Windows 7 Ultimate 32 bit
 
 

I presume NIS = Norton Internet Security?
My System SpecsSystem Spec
14 Oct 2010   #3

Windows 7 Ultimate 64Bit SP1
 
 

Yes Norton Internet Security 2010
My System SpecsSystem Spec
.


08 Nov 2012   #4

64 bit windows 7 home
 
 

Hi there i hope you help me i had new sky hub first day ok next day got this yellow triangle over net icon ive tryed full factory recovery & recovery so only connected with enath as tryed wirelss still same full connected should get no matter what been in ipconfig /all renew ips a staic ip as were change it on old router then try new one again as old one works so wireing ok and tryed new hub on friends line fine iphone will connect to new hub some times tryed it with diffance computer still same even on xp im runing win 7 home 64 bit on old one i find come up with network 2 as before just network gone in to win firewall and macfee firewall look in hacken part no more info still same disabled network on again still same gone in deivce mangaer disabled networks then enable then goes back to yellow traingal then if leave it for a while traingal will go then still no connection take time then goes on to no net dignos this problem windows could not dignos any one know any more any network engieers out there as still waiting on sky thanks look forward for you reply mike.
My System SpecsSystem Spec
Reply

 Yellow Triangle on Network Icon




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33