Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connected to Wireless network but cannot browse

16 Oct 2010   #11
yousaf465

Windows 7 Ultimate x32bit
 
 

Does it works well on 1.6Ghz and 1 Gb ? I use Prevx to search and bitdefender to destory the virues


My System SpecsSystem Spec
.

30 Oct 2010   #12
Sido

Windows 7 Ultimate x64
 
 

Help guys,

I think my case is worse. Im connected wirelessly & can download p2p, but can't browse. Sometimes it gives me one webpage but thats it. I've tried ur suggestions above but I'm still stuck.

My system is a 64bit laptop with win7 ultimate. My friends r browsing away on the same wireless network, it's so frustrating.
My System SpecsSystem Spec
31 Oct 2010   #13
yousaf465

Windows 7 Ultimate x32bit
 
 

can you give us the result for

ipconfig /all
My System SpecsSystem Spec
.


31 Oct 2010   #14
Sido

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by yousaf465 View Post
can you give us the result for

ipconfig /all
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Sido>ipconfig/all

Windows IP Configuration
Host Name . . . . . . . . . . . . : Sido-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-26-B6-C5-EE-1B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8191SE Wireless LAN 802.11n PC
I-E NIC
Physical Address. . . . . . . . . : 00-26-B6-C5-EE-1B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9c95:4811:6e31:19fe%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.5(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 31 October 2010 10:17:15
Lease Expires . . . . . . . . . . : 31 October 2010 11:17:15
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 301999798
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-22-91-34-00-26-6C-3E-5F-A9
DNS Servers . . . . . . . . . . . : 194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-26-6C-3E-5F-A9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{02F7D951-A2DC-4E77-82AC-A2C57E2BE9E9}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:4ee:2f3:af3f:dfdc(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::4ee:2f3:af3f:dfdc%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{14749D5E-6B4A-4B4B-9D05-5C8B373C557E}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{350D84A9-2BC7-4A77-A1B9-15572024F125}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

I switched on my computer & it browsed for less than a minute and stopped. It does that once the computer is switched on and then stops until i restart the computer again.
My System SpecsSystem Spec
Reply

 Connected to Wireless network but cannot browse




Thread Tools





Similar help and support threads
Thread Forum
Connected to Wireless network, but windows says Not connected
OK, so i am connected to my wireless network, but windows says that i am not connected
Network & Sharing
Network Icon Displays a Red X but I'm Connected to a Wireless Network
Hi! I seemed to have this problem for a long time. I am a little experienced with problems and programming, so if you could post pictures in the steps provided, it would make it easier for me! The network icon displays a red X symbol and an ethernet cable symbol with a computer screen symbol...
Network & Sharing
Wireless Network Connected but No Internet Access
Hey guys, I've been searching this forum and other resources for days now with no luck. I'm connected to our apartment's wireless network, but about a week ago I found the infamous yellow triangle and "No Internet Access." I was going along fine for about a month and this came out of nowhere. ...
Network & Sharing
Connected to Network no Internet access/Browse Sites.
Network Adapter: AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20) Atheros So 4 days ago while i was sleeping i had left my dekstop still running.i woke up and tried to open mozilla but it wouldnt load any sites. So after having a technician check my desktop he could not identify the problem....
Network & Sharing
Connected to Wireless Network, But No Internet Access
Hi, As said, I am connected to my Wireless Network but have no Internet access. So far I have looked through the forums and done the following: - unticked the ipv6 box - pulled any Firewalls down - disabled and re-enabled my network adaptors - tried the ipconfig/release and renew - left...
Network & Sharing
Connected to wireless network but no Internet connection error 138
Can't delete Norton's, when trying to uninstall I get a blank Norton's window. Thinking it could be related to Norton's. Thanks. Bsturge
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App