Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connected to Wireless network but cannot browse


15 Oct 2010   #1

Windows 7 Ultimate 32bit
 
 
Connected to Wireless network but cannot browse

Hello,

I have recently upgraded my computer to Windows7 Ultimate 32bit from WindowsVista Home Premium 32bit.After i have upgraded i cannot browse the net even though it says connected.I can connect to the net when i connect the modem with wire.But,I want to connect wireless.So,Someone please help me.

Thank You

My System SpecsSystem Spec
.

15 Oct 2010   #2

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi and welcome to the forums have you reset the router/modem? have you ran the windows trouble shooter ? have a look here its good for some fixes
Microsoft Fix it Center
Microsoft Fix it Center Online
My System SpecsSystem Spec
15 Oct 2010   #3

Windows 7 Ultimate x32bit
 
 

What is your means of access to the wireless network, do you connect to a router (Infrastructure Mode) or connect wirelessly to a another PC (ad Hoc). In both cases check whether you have been assigned a Ip by DHCP.
My System SpecsSystem Spec
.


15 Oct 2010   #4

Windows 7 Ultimate 32bit
 
 

Guys i have it in control.....what i did was i uninstall Norton Antivirus and Woila my internet started working
My System SpecsSystem Spec
15 Oct 2010   #5

Windows 7 Ultimate 32bit
 
 

Thanks guys anyway especially brianzion
My System SpecsSystem Spec
15 Oct 2010   #6
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Since you uninstalled Norton, you need an anti-virus... so install (free) MSE!
http://www.microsoft.com/security_essentials/
My System SpecsSystem Spec
16 Oct 2010   #7

Windows 7 Ultimate 32bit
 
 

Thanks
My System SpecsSystem Spec
16 Oct 2010   #8

Windows 7 Ultimate x32bit
 
 

Quote   Quote: Originally Posted by Jacee View Post
Since you uninstalled Norton, you need an anti-virus... so install (free) MSE!
http://www.microsoft.com/security_essentials/

Does it work ? I mean really well ?
My System SpecsSystem Spec
16 Oct 2010   #9

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by Sai Dwa View Post
Thanks guys anyway especially brianzion
thanks you will have no probs with Microsoft security essentials
My System SpecsSystem Spec
16 Oct 2010   #10

Windows 7 Pro, Vista Business, Vista Ultimate, Windows XP
 
 

I second the MSE package... It's been awesome for me, and I have begun to use it as my standard AV recommendation.

I have trapped at least 20 viruses using MSE. The UAC is ALSO very effective in reducing the effects of virus attacks.

Lots of happy users out there now... Fast and Effective software!

Enjoy!
My System SpecsSystem Spec
Reply

 Connected to Wireless network but cannot browse




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33